<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">








<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://1010wcsi.com/xmlrpc.php" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.47 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48218176'));
	</script>
	<!-- / AdPlugg -->

			
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Roger Goodell slammed by football fans for not wearing mask during Super Bowl LV trophy presentation - 1010 WCSI</title>
<meta name="description" content="NFL Commissioner Roger Goodell was ripped by safety-conscious fans on Sunday night when he handed the Lombardi Trophy to the Tampa Bay Buccaneers following"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://1010wcsi.com/fox-sports/roger-goodell-slammed-by-football-fans-for-not-wearing-mask-during-super-bowl-lv-trophy-presentation/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Roger Goodell slammed by football fans for not wearing mask during Super Bowl LV trophy presentation - 1010 WCSI">
<meta property="og:description" content="NFL Commissioner Roger Goodell was ripped by safety-conscious fans on Sunday night when he handed the Lombardi Trophy to the Tampa Bay Buccaneers following">
<meta property="og:url" content="https://1010wcsi.com/fox-sports/roger-goodell-slammed-by-football-fans-for-not-wearing-mask-during-super-bowl-lv-trophy-presentation/">
<meta property="og:site_name" content="1010 WCSI">
<meta property="article:publisher" content="https://www.facebook.com/News-Talk-1010-WCSI-214544155230478">
<meta property="article:section" content="FOX Sports">
<meta property="og:updated_time" content="2021-02-08T22:54:17-05:00">
<meta property="fb:app_id" content="271917887386658">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Roger Goodell slammed by football fans for not wearing mask during Super Bowl LV trophy presentation - 1010 WCSI">
<meta name="twitter:description" content="NFL Commissioner Roger Goodell was ripped by safety-conscious fans on Sunday night when he handed the Lombardi Trophy to the Tampa Bay Buccaneers following">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["RadioStation","Organization"],"@id":"https://1010wcsi.com/#organization","name":"1010 WCSI","url":"https://1010wcsi.com","logo":{"@type":"ImageObject","url":"https://1010wcsi.com/wp-content/uploads/2020/07/WCSI-header.png"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"],"image":{"@type":"ImageObject","url":"https://1010wcsi.com/wp-content/uploads/2020/07/WCSI-header.png"}},{"@type":"WebSite","@id":"https://1010wcsi.com/#website","url":"https://1010wcsi.com","name":"1010 WCSI","publisher":{"@id":"https://1010wcsi.com/#organization"},"inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://1010wcsi.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://1010wcsi.com/fox-sports/roger-goodell-slammed-by-football-fans-for-not-wearing-mask-during-super-bowl-lv-trophy-presentation/#webpage","url":"https://1010wcsi.com/fox-sports/roger-goodell-slammed-by-football-fans-for-not-wearing-mask-during-super-bowl-lv-trophy-presentation/","name":"Roger Goodell slammed by football fans for not wearing mask during Super Bowl LV trophy presentation - 1010 WCSI","datePublished":"2021-02-08T22:54:16-05:00","dateModified":"2021-02-08T22:54:17-05:00","isPartOf":{"@id":"https://1010wcsi.com/#website"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Roger Goodell slammed by football fans for not wearing mask during Super Bowl LV trophy presentation - 1010","datePublished":"2021-02-08T22:54:16-05:00","dateModified":"2021-02-08T22:54:17-05:00","author":{"@type":"Person","name":"admin"},"publisher":{"@id":"https://1010wcsi.com/#organization"},"description":"NFL Commissioner Roger Goodell was ripped by safety-conscious fans on Sunday night when he handed the Lombardi Trophy to the Tampa Bay Buccaneers following","@id":"https://1010wcsi.com/fox-sports/roger-goodell-slammed-by-football-fans-for-not-wearing-mask-during-super-bowl-lv-trophy-presentation/#richSnippet","isPartOf":{"@id":"https://1010wcsi.com/fox-sports/roger-goodell-slammed-by-football-fans-for-not-wearing-mask-during-super-bowl-lv-trophy-presentation/#webpage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://1010wcsi.com/fox-sports/roger-goodell-slammed-by-football-fans-for-not-wearing-mask-during-super-bowl-lv-trophy-presentation/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="1010 WCSI &raquo; Feed" href="https://1010wcsi.com/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.5.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.5.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-59629926-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-59629926-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/1010wcsi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=182f85726d3ec59e033729f2bc018a3b"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://1010wcsi.com/wp-includes/css/dist/block-library/style.min.css?ver=182f85726d3ec59e033729f2bc018a3b' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://1010wcsi.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://1010wcsi.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1611590229' type='text/css' media='all' />
<link rel='stylesheet' id='srzmpcss-css'  href='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/mag-popup.min.css?ver=182f85726d3ec59e033729f2bc018a3b' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/elastislide.min.css?ver=182f85726d3ec59e033729f2bc018a3b' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/srizon.custom.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://1010wcsi.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://1010wcsi.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://1010wcsi.com/wp-content/themes/colormag-pro/style.css?ver=182f85726d3ec59e033729f2bc018a3b' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://1010wcsi.com/wp-content/themes/colormag-pro-child/style.css?ver=182f85726d3ec59e033729f2bc018a3b' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://1010wcsi.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://1010wcsi.com/wp-content/themes/colormag-pro-child/ctc-style.css?ver=182f85726d3ec59e033729f2bc018a3b' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=182f85726d3ec59e033729f2bc018a3b' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1010wcsi.com/wp-includes/css/dashicons.min.css?ver=182f85726d3ec59e033729f2bc018a3b' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-facebook-ticker-css'  href='https://1010wcsi.com/wp-content/plugins/ditty-facebook-ticker/assets/css/style.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-image-ticker-css'  href='https://1010wcsi.com/wp-content/plugins/ditty-image-ticker/assets/css/style.css?ver=1611590180' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://1010wcsi.com/wp-content/plugins/ditty-mega-ticker/assets/css/animate.css?ver=1601900591' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-mega-ticker-css'  href='https://1010wcsi.com/wp-content/plugins/ditty-mega-ticker/assets/css/style.css?ver=1601900591' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='https://1010wcsi.com/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-rss-ticker-css'  href='https://1010wcsi.com/wp-content/plugins/ditty-rss-ticker/assets/css/style.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://1010wcsi.com/wp-content/tablepress-combined.min.css?ver=25' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://1010wcsi.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=182f85726d3ec59e033729f2bc018a3b' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/1010wcsi.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.5.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/modernizr.js?ver=182f85726d3ec59e033729f2bc018a3b' id='srzmodernizr-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/mag-popup.js?ver=182f85726d3ec59e033729f2bc018a3b' id='srzmp-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.collagePlus.min.js?ver=182f85726d3ec59e033729f2bc018a3b' id='srzcollage-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.elastislide.min.js?ver=182f85726d3ec59e033729f2bc018a3b' id='srzelastislide-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/srizon.custom.min.js?ver=3.5.1' id='srzcustom-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=182f85726d3ec59e033729f2bc018a3b' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/1010wcsi.com\/wp-admin\/admin-ajax.php","security":"3891554baa","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/1010wcsi.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=182f85726d3ec59e033729f2bc018a3b' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://1010wcsi.com/wp-json/" /><link rel="alternate" type="application/json" href="https://1010wcsi.com/wp-json/wp/v2/posts/271762" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://1010wcsi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1010wcsi.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://1010wcsi.com/?p=271762' />
<link rel="alternate" type="application/json+oembed" href="https://1010wcsi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F1010wcsi.com%2Ffox-sports%2Froger-goodell-slammed-by-football-fans-for-not-wearing-mask-during-super-bowl-lv-trophy-presentation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://1010wcsi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F1010wcsi.com%2Ffox-sports%2Froger-goodell-slammed-by-football-fans-for-not-wearing-mask-during-super-bowl-lv-trophy-presentation%2F&#038;format=xml" />
<style>#mtphr-dnt-489 .mtphr-dnt-tick * { color: #FFF !important; /*background-color: #003399;*/ } #mtphr-dnt-489 .mtphr-dnt-tick-container { margin-bottom: 30px; } #mtphr-dnt-489 .mtphr-dnt-title { color: #FFF !important; font-size: 20px; background-color: #0632ad; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; } #mtphr-dnt-489 .mtphr-dnt-tick-contents { background-color: #0632ad; } #mtphr-dnt-489 .mtphr-dnt-9970 { padding-bottom:27px; } #mtphr-dnt-489 .mtphr-dnt-tick * { font-size: 16px; } #mtphr-dnt-43323 .mtphr-dnt-image-container { margin-left: 155px }</style>	<link rel="stylesheet" href="https://1010wcsi.com/wp-content/plugins/weather-alert-ticker/WAT.css" type="text/css">
		<script type="text/javascript" src="https://1010wcsi.com/wp-content/plugins/weather-alert-ticker/loadADXML.js"></script>
	<meta name="generator" content="Feed to Post 3.13.4" />
	<div id="fb-root"></div>
	<script>
		window.fbAsyncInit = function() {
      FB.init({
        appId      : '235957546603954',
        xfbml      : true,
        version    : 'v2.5'
      });
    };
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://1010wcsi.com/wp-content/uploads/2018/01/WCSI-background-new.jpg"); background-position: center center; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<!-- 1010 WCSI Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			.page h2.entry-title {
    display: none;
}

.widget_highlighted_posts .article-content {
	display: none;
}
.news-bar {
	background-color: #003085;
}
.date-in-header {
	color: #FFFFFF
}
#site-navigation {
    background-color: #003085;
}
#site-navigation a:hover {
    background-color: #000000;
}
.view-all-link {
    background-color: #003085;
}
.previous a, .next a {
    display: none;
}
#WAT_detail_main {
   width: 100%;
   margin-left: 0px;
	margin-bottom: 20px;
}
#WAT_Sheriff-Alert {
  width: 100%;
  border: 2px solid red;
	margin: 15px auto;
}
#WAT_detail_title h3 {
    margin-bottom: -30px;
}
#header-text-nav-wrap {
    margin-bottom: -20px;
}
.type-page .entry-title {
    display: none;
}
.category-contests #primary {
    float: none;
    width: 100%;
}
.category-contests #secondary {
    float: none;
    display: none
}
.category-contests .entry-title {
	display: none;
}
 .category-contests .below-entry-meta {
	display: none;
}
#masthead .social-links i.fa {
    color: white;
}
#header-right-section {
    margin-bottom: -6px;
    margin-top: 10px;
}
/*This is the mobile slider */
 
#soliloquy-container-88529 {
 display: none !important;
 }
#soliloquy-container-88531 {
  display: none !important;
 }
/* hide featured image of category LOCAL NEWS */


 @media only screen and (max-width: 600px) {
 
	
	 }
 .wp-caption {
		 font-size:12px;
	 }
#header-logo-image img {
	margin-top: 15px;
}
 
#header-right-section {
  margin-top: -10px;
}
.mtphr-dnt-image-container .mtphr-dnt-image-photo a {
    margin-bottom: -10px;
}
 
/*This is the mobile slider */
 
#soliloquy-container-88529	 {
display: block !important;
 }
#soliloquy-container-88531	 {
display: block !important;
 }


}		</style>
		</head>

<body class="post-template-default single single-post postid-271762 single-format-standard custom-background wp-custom-logo  box-layout">




<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
						
		<div class="date-in-header">
			Tuesday, February 9, 2021		</div>

		
						
						
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/News-Talk-1010-WCSI-214544155230478/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/1010wcsi" target="_blank"><i class="fa fa-twitter"></i></a></li>
							</ul>
		</div><!-- .social-links -->
							</div>
				</div>
			
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="https://1010wcsi.com/" class="custom-logo-link" rel="home"><img width="342" height="200" src="https://1010wcsi.com/wp-content/uploads/2020/07/WCSI-header.png" class="custom-logo" alt="1010 WCSI" srcset="https://1010wcsi.com/wp-content/uploads/2020/07/WCSI-header.png 342w, https://1010wcsi.com/wp-content/uploads/2020/07/WCSI-header-300x175.png 300w, https://1010wcsi.com/wp-content/uploads/2020/07/WCSI-header-150x88.png 150w" sizes="(max-width: 342px) 100vw, 342px" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
															<h3 id="site-title">
									<a href="https://1010wcsi.com/" title="1010 WCSI" rel="home">1010 WCSI</a>
								</h3>
																						<p id="site-description">News Talk 1010 WCSI</p>
							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="black-studio-tinymce-14" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p style="text-align: center;"></p>
<p><a href="https://v7player.wostreaming.net/1458" target="_blank" rel="noopener"><img class="wp-image-115637 size-medium aligncenter" src="https://1010wcsi.com/wp-content/uploads/2019/05/WCSI-Poynter-Listen-Live-390x124.jpg" alt="" width="300" height="95" /></a></p>
</div></aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<nav id="site-navigation" class="main-navigation clearfix">
					<div class="inner-wrap clearfix">
													<div class="home-icon">
								<a href="https://1010wcsi.com/" title="1010 WCSI"><i class="fa fa-home"></i></a>
							</div>
													<h4 class="menu-toggle"></h4>
						<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-783"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-2504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2504"><a href="https://1010wcsi.com/amcolumbus/">AM Columbus</a></li>
	<li id="menu-item-777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777"><a href="https://1010wcsi.com/columbus-news-and-views/">Columbus News and Views</a></li>
	<li id="menu-item-776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-776"><a href="https://1010wcsi.com/radio-auction/">Radio Auction</a></li>
	<li id="menu-item-774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774"><a href="https://1010wcsi.com/talk-shows/">Talk Shows</a></li>
	<li id="menu-item-775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775"><a href="https://1010wcsi.com/program-schedule/">Program Schedule</a></li>
</ul>
</li>
<li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-784"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-2913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2913 menu-item-category-2"><a href="https://1010wcsi.com/category/local-news/">Local News</a></li>
	<li id="menu-item-67079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67079"><a href="https://1010wcsi.com/traffic/">WAZE Traffic Center</a></li>
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://1010wcsi.com/pump-patrol/">Pump Patrol</a></li>
	<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793 menu-item-category-7"><a href="https://1010wcsi.com/category/fox-news/">FOX News</a></li>
	<li id="menu-item-794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-794 menu-item-category-9"><a href="https://1010wcsi.com/category/fox-politics/">FOX Politics</a></li>
	<li id="menu-item-799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 menu-item-category-10"><a href="https://1010wcsi.com/category/fox-health/">FOX Health</a></li>
	<li id="menu-item-797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-797 menu-item-category-5"><a href="https://1010wcsi.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 menu-item-category-3"><a href="https://1010wcsi.com/category/hoosier-ag-today/">Hoosier Ag Today</a></li>
</ul>
</li>
<li id="menu-item-785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-785"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-781"><a href="https://1010wcsi.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-137757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137757"><a target="_blank" rel="noopener noreferrer" href="https://gameaudio.1010wcsi.com/">Sports Audio Archive</a></li>
	<li id="menu-item-795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-795 menu-item-category-8"><a href="https://1010wcsi.com/category/fox-sports/">FOX Sports</a></li>
</ul>
</li>
<li id="menu-item-139788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139788"><a target="_blank" rel="noopener noreferrer" href="http://delays.1010wcsi.com/">School Delays</a></li>
<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-786"><a href="#">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-782"><a href="https://1010wcsi.com/weather-forecast/">Weather Forecast</a></li>
	<li id="menu-item-803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-803"><a href="http://delays.1010wcsi.com/">School Delays</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a target="_blank" rel="noopener noreferrer" href="http://delays.1010wcsi.com/events.php">Event Cancellations</a></li>
	<li id="menu-item-87577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87577"><a href="https://1010wcsi.com/weather-forecast/#flooding">River Levels</a></li>
</ul>
</li>
<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-788"><a href="#">Community</a>
<ul class="sub-menu">
	<li id="menu-item-801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-801"><a target="_blank" rel="noopener noreferrer" href="https://community.1010wcsi.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802"><a target="_blank" rel="noopener noreferrer" href="https://community.1010wcsi.com/calendar/community/add">Submit Community Event</a></li>
</ul>
</li>
<li id="menu-item-792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-792"><a href="#">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-268165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268165 menu-item-category-17"><a href="https://1010wcsi.com/category/contests/">Current Contests</a></li>
	<li id="menu-item-268202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268202 menu-item-category-16"><a href="https://1010wcsi.com/category/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-787"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-780"><a href="https://1010wcsi.com/advertise/">Advertising</a></li>
	<li id="menu-item-138032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138032"><a target="_blank" rel="noopener noreferrer" href="https://securepayment.link/1010wcsi/">Pay Your Bill</a></li>
	<li id="menu-item-779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-779"><a href="https://1010wcsi.com/job-connection/">Job Connection</a></li>
	<li id="menu-item-49741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49741"><a target="_blank" rel="noopener noreferrer" href="https://advantage.whiteriverbroadcasting.com/">Advantage Partners</a></li>
	<li id="menu-item-772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-772"><a href="https://1010wcsi.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-791"><a href="#">Listen Live</a>
<ul class="sub-menu">
	<li id="menu-item-119283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119283"><a target="_blank" rel="noopener noreferrer" href="https://v7player.wostreaming.net/1458">Live Stream</a></li>
	<li id="menu-item-119282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119282"><a href="https://1010wcsi.com/mobile-apps-alexa/">Mobile Apps &#038; Alexa</a></li>
</ul>
</li>
</ul></div>																			<i class="fa fa-search search-top"></i>
							<div class="search-form-top">
								<form action="https://1010wcsi.com/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
							</div>
											</div>
				</nav>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">


<div id="primary">
	<div id="content" class="clearfix">

		
			
<article id="post-271762" class="post-271762 post type-post status-publish format-standard hentry category-fox-sports">
	
	
	
	
		
	
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://1010wcsi.com/category/fox-sports/"  rel="category tag">FOX Sports</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					Roger Goodell slammed by football fans for not wearing mask during Super Bowl LV trophy presentation				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://1010wcsi.com/fox-sports/roger-goodell-slammed-by-football-fans-for-not-wearing-mask-during-super-bowl-lv-trophy-presentation/" title="10:54 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-02-08T22:54:16-05:00">February 8, 2021</time><time class="updated" datetime="2021-02-08T22:54:17-05:00">February 8, 2021</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://1010wcsi.com/author/admin/" title="admin">admin</a></span></span>

			
			</div>
		<div class="entry-content clearfix">
			<div></div>
<p class="speakable"><a href="https://www.foxnews.com/category/sports/nfl" target="_blank" rel="noopener noreferrer">NFL</a> Commissioner Roger Goodell was ripped by safety-conscious fans on Sunday night when he handed the Lombardi Trophy to the <a href="https://www.foxnews.com/category/sports/nfl/tampa-bay-buccaneers" target="_blank" rel="noopener noreferrer">Tampa Bay Buccaneers</a> following their 31-9 victory over the <a href="https://www.foxnews.com/category/sports/nfl/kansas-city-chiefs" target="_blank" rel="noopener noreferrer">Kansas City Chiefs</a> in Super Bowl LV.</p>
<p class="speakable">Goodell, who was on the podium after the game, was not wearing a mask despite the league’s COVID-19 protocols that made it mandatory for players and coaches to wear face coverings during games. Several teams, players, and coaches were disciplined throughout the season for not abiding by the rules, and since Goodell didn’t have a mask on, he immediately faced backlash from fans on social media.</p>
<p><strong><a href="https://www.foxnews.com/sports" target="_blank" rel="noopener noreferrer">CLICK HERE FOR MORE SPORTS COVERAGE ON FOXNEWS.COM</a></strong></p>
<p><strong><a href="https://www.foxnews.com/sports/tom-bradys-parents-tell-their-son-to-wear-his-mask-more-often-amid-coronavirus-pandemic" target="_blank" rel="noopener noreferrer">TOM BRADY&#8217;S PARENTS TELL THEIR SON TO WEAR HIS MASK MORE OFTEN AMID CORONAVIRUS PANDEMIC</a></strong></p>
<p>During the game, Goodell <a href="https://twitter.com/sportingnews/status/1358583159298945026" target="_blank" rel="noopener noreferrer">was captured with a mask on</a> while sitting next to Seattle Seahawks quarterback Russell Wilson and his wife, Ciara. On Monday morning, Tampa Mayor Jane Castor said <a href="https://apnews.com/article/super-bowl-maskless-fans-coronavirus-b528cc096838b2ff5d99e9cc7d047192" target="_blank" rel="noopener noreferrer">that she was frustrated</a> with Buccaneers fans because they packed into sports bars to celebrate the win, and many of them didn’t have a mask on.</p>
<p>&#8220;It is a little frustrating because we have worked so hard,&#8221; Castor said during a news conference with the Super Bowl Host Committee. &#8220;At this point in dealing with COVID-19, there is a level of frustration when you see that.&#8221;</p>
<p><strong><a href="https://foxnews.onelink.me/xLDS?pid=AppArticleLink&amp;af_dp=foxnewsaf%3A%2F%2F&amp;af_web_dp=https%3A%2F%2Fwww.foxnews.com%2Fapps-products" target="_blank" rel="noopener noreferrer">CLICK HERE TO GET THE FOX NEWS APP</a></strong></p>
<p>Castor previously signed an executive order, which stated that people must wear masks for all Super Bowl-related events to prevent the coronavirus from spreading. During her news conference, she didn’t mention Goodell or Bucs owner Joel Glazer, but she was clearly disappointed with the developments that followed after the big game.</p>
		</div>

			</div>

	</article>

		
	</div><!-- #content -->

	

			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://1010wcsi.com/fox-news/judge-rules-broward-school-district-had-no-responsibility-to-warn-students-about-parkland-school-shooter/" rel="prev"><span class="meta-nav">&larr;</span> Judge rules Broward School District had no responsibility to warn students about Parkland school shooter</a></li>
				<li class="next"><a href="https://1010wcsi.com/fox-sports/bucs-rob-gronkowski-pain-free-after-super-bowl-lv-win-discusses-physical-stress-following-2018-season/" rel="next">Bucs&#039; Rob Gronkowski pain-free after Super Bowl LV win, discusses physical stress following 2018 season <span class="meta-nav">&rarr;</span></a></li>
			</ul>
				
		
		
		
	
	
</div><!-- #primary -->


<div id="secondary">
			
		<aside id="black-studio-tinymce-12" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>High School Sports Partners</span></h3><div class="textwidget"><p style="text-align: center;"><a href="https://www.facebook.com/Hoosier-Sporting-Goods-168577236583199/" target="_blank" rel="noopener"><img class="alignnone wp-image-3163" src="https://1010wcsi.com/wp-content/uploads/2018/01/hoosier-sporting-300x100.jpg" alt="" width="250" height="83" /></a></p>
<p style="text-align: center;"><a href="http://www.jewellrittman.com/" target="_blank" rel="noopener"><img class="alignnone wp-image-3164" src="https://1010wcsi.com/wp-content/uploads/2018/01/jewell-rittman-300x65.jpg" alt="" width="250" height="54" /></a></p>
<p style="text-align: center;"><a href="http://www.columbusheatandair.com/" target="_blank" rel="noopener"><img class="alignnone wp-image-3166" src="https://1010wcsi.com/wp-content/uploads/2018/01/1peters.jpg" alt="" width="200" height="104" /></a></p>
<p style="text-align: center;"><a href="http://www.7kfarms.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-3168" src="https://1010wcsi.com/wp-content/uploads/2018/01/7KFarms.jpg" alt="" width="260" height="200" /></a></p>
<p style="text-align: center;"><a href="https://www.facebook.com/injocoparks/" target="_blank" rel="noopener"><img class="alignnone wp-image-3170" src="https://1010wcsi.com/wp-content/uploads/2018/01/johnson-county-parks300-300x247.jpg" alt="" width="250" height="206" /></a></p>
<p style="text-align: center;"><a href="http://bartholomew.in.gov/health-department.html" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-137111" src="https://1010wcsi.com/wp-content/uploads/2019/08/bartholomew-county-health-250x250.jpg" alt="" width="250" height="250" /></a></p>
<p style="text-align: center;"><a href="http://www.earlgrayandsons.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-236309" src="https://1010wcsi.com/wp-content/uploads/2020/10/earlgray-logo.jpg" alt="" width="250" height="74" /></a></p>
<p style="text-align: center;"><a href="https://www.gardant.com/viveraseniorlivingcolumbus/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-236671" src="https://1010wcsi.com/wp-content/uploads/2020/10/vivera-senior-living.jpg" alt="" width="300" height="206" /></a></p>
<p style="text-align: center;"><a href="http://www.bcswmd.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-3169" src="https://1010wcsi.com/wp-content/uploads/2018/01/bartholomew-county-solid-waste.png" alt="" width="240" height="200" /></a></p>
</div></aside>
	</div>



</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Advantage Partners</span></h3><div class="textwidget"><p style="text-align: center;"><div class="su-row"><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;">
<div class="adplugg-tag" data-adplugg-zone="advantage_1"></div>
</p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;">
<div class="adplugg-tag" data-adplugg-zone="advantage_2"></div>
</p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;">
<div class="adplugg-tag" data-adplugg-zone="advantage_3"></div>
</p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;">
<div class="adplugg-tag" data-adplugg-zone="advantage_4"></div>
</p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;">
<div class="adplugg-tag" data-adplugg-zone="advantage_5"></div>
</p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;">
<div class="adplugg-tag" data-adplugg-zone="advantage_6"></div>
</p>
<p style="text-align: center;"></div></div></div></p>
</div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix  ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Our Stations</span></h3><div class="textwidget"><p style="text-align: center;"><div class="su-row"><div class="su-column su-column-size-1-2"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;"><a href="https://1010wcsi.com"><img class="alignnone wp-image-18453 size-full" src="https://1010wcsi.com/wp-content/uploads/2018/03/WCSI-AM-FM-150x102.png" alt="" width="150" height="102" /></a></p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-2"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;"><a href="https://wkkg.com/"><img class="alignnone wp-image-1265 size-full" src="https://1010wcsi.com/wp-content/uploads/2018/01/WKKG-White150x102.png" alt="" width="150" height="102" /></a></p>
<p style="text-align: center;"></div></div></div></p>
<p style="text-align: center;"><div class="su-row"><div class="su-column su-column-size-1-2"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;"><a href="http://win1049.com/" target="_blank" rel="noopener"><img class="alignnone wp-image-1266 size-full" src="https://1010wcsi.com/wp-content/uploads/2018/01/WINN-White150x102.png" alt="" width="150" height="102" /></a></p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-2"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;"><a href="http://1061theriver.com/" target="_blank" rel="noopener"><img class="alignnone wp-image-1267 size-full" src="https://1010wcsi.com/wp-content/uploads/2018/01/River-White150x102.png" alt="" width="150" height="102" /></a></p>
<p style="text-align: center;"></div></div></div></p>
</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Our Mission</span></h3><div class="textwidget"><h4 style="text-align: center;"><span style="color: #a9a9a9;">To enable success for our clients, company and staff by making connections through entertaining, educating and informing our listeners and community.</span></h4>
<p style="text-align: center;">
</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Our Information</span></h3><div class="textwidget"><p><strong>WCSI</strong><br />
<strong>Mailing Address:</strong> P.O. 1789 Columbus, IN 47202<br />
<strong>Studio:</strong> 3212 Washington Street<br />
Columbus, Indiana 47203</p>
<p><strong>Phone:</strong> 812-372-4448<br />
<strong>Newsroom</strong>:  812-376-4770</p>
<p><strong>Email:</strong> <a href="/cdn-cgi/l/email-protection#d7a0b4a4be97e6e7e6e7a0b4a4bef9b4b8ba" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="572034243e17666766672034243e7934383a">[email&#160;protected]</span></a><br />
<strong>Email News:</strong> <a href="/cdn-cgi/l/email-protection#4e202b393d0e7f7e7f7e392d3d27602d2123"><span class="__cf_email__" data-cfemail="4e202b393d0e7f7e7f7e392d3d27602d2123">[email&#160;protected]</span></a></p>
<p>White River Broadcasting Company-Division of <a href="https://findlaypublishing.com/" target="_blank" rel="noopener"><strong><br />
The Findlay Publishing Company</strong></a></p>
<p><a href="https://1010wcsi.com/" target="_blank" rel="noopener"><strong>WCSI</strong></a> || <a href="https://wkkg.com/"><strong>WKKG</strong></a> || <a href="https://win1049.com/" target="_blank" rel="noopener"><strong>WIN 104.9 </strong></a>|| <a href="https://1061theriver.com/" target="_blank" rel="noopener"><strong>106.1 THE RIVER</strong></a></p>
<p>Please read our <strong><a href="https://dev.1010wcsi.com/privacy-statement/">Privacy Statement</a></strong><br />
and <strong><a href="https://1010wcsi.com/commenting-policy/" target="_blank" rel="noopener">Commenting Policies</a></strong></p>
<p><a href="https://publicfiles.fcc.gov/am-profile/wcsi" target="_blank" rel="noopener">Public File</a> <span class="su-tooltip" data-close="no" data-behavior="hover" data-my="bottom center" data-at="top center" data-classes="su-qtip qtip-light su-qtip-size-default" data-title="" title="If you need help accessing the file due to a disability, please contact publicfile@findlayoh.com"><a href="/cdn-cgi/l/email-protection#19696c7b75707a7f70757c597f70777d7578607671377a7674"><img class="alignnone size-full wp-image-29516" src="https://1010wcsi.com/wp-content/uploads/2018/04/info-icon20.png" alt="" width="20" height="20" /></a></span><br />
<a href="https://1010wcsi.com/wp-content/uploads/2020/04/EEO-Public-File-Report-WCSI-2020.pdf">EEO Report</a></p>
<p><a href="https://1010wcsi.com/fcc-applications/">FCC Applications</a></p>
</div></aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/News-Talk-1010-WCSI-214544155230478/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/1010wcsi" target="_blank"><i class="fa fa-twitter"></i></a></li>
							</ul>
		</div><!-- .social-links -->
		
					<nav class="footer-menu clearfix">
											</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2021 <a href="https://1010wcsi.com/" title="1010 WCSI" ><span>1010 WCSI</span></a>. All rights reserved. <br><a href="https://findlaypublishing.com/">Developed by The Findlay Publishing Company</a></div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>



</div><!-- #page -->
<link rel='stylesheet' id='su-shortcodes-css'  href='https://1010wcsi.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css'  href='https://1010wcsi.com/wp-content/plugins/shortcodes-ultimate/vendor/qtip/qtip.css?ver=2.1.1' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1611590229' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=182f85726d3ec59e033729f2bc018a3b' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=182f85726d3ec59e033729f2bc018a3b' id='ResizeSensor-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"f363cca55e","ajax_url":"https:\/\/1010wcsi.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=182f85726d3ec59e033729f2bc018a3b' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=182f85726d3ec59e033729f2bc018a3b' id='colormag-loadmore-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=182f85726d3ec59e033729f2bc018a3b' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-includes/js/wp-embed.min.js?ver=182f85726d3ec59e033729f2bc018a3b' id='wp-embed-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/shortcodes-ultimate/vendor/qtip/qtip.js?ver=2.1.1' id='qtip-js'></script>
<script type='text/javascript' id='su-shortcodes-js-extra'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content.. <a href=\"0rl target=\"_blank\"><u>\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.9.6' id='su-shortcodes-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
/* shortcode ultimate font size */
.su-tabs-pane p  {
    font-size: 1.1em;
    color: #000000;
}

/* shortcode ultimate title font size */
.su-tabs-nav span.su-tabs-current {
	color: #003085;
}
.su-posts-default-loop .su-post-comments-link {
    font-size: 0.9em;
    display: none;
}

.su-tabs-nav span {
    font-size: 1.1em;
    color: #FFFFFF;
}
.su-posts-default-loop .su-post-meta {
    display: none;

}
.su-tabs-nav span:hover { background: #000000; }
.su-tabs-nav span.su-tabs-current:hover { background: #FFFFFF; }
/* shortcode ultimate font size */
.su-tabs-pane a  {
    font-size: 1.1em;
    color: #000000;
}
/* mouse over link */
.su-tabs-pane a:hover {
    color: white;
    background: #003085;
}

.su-tabs {
	    background: #003085;
}
.su-box-title {
   padding: 0.3em 1.0em;
    font-weight: normal;
    font-size: 1.1em;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   </body>
</html>
