<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">








<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://1010wcsi.com/xmlrpc.php" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.43 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48218176'));
	</script>
	<!-- / AdPlugg -->

			
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pompeo: If UN lets Iran arms embargo expire, it will &#039;betray&#039; ideals of peace, security -</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://1010wcsi.com/fox-politics/pompeo-if-un-lets-iran-arms-embargo-expire-it-will-betray-ideals-of-peace-security/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pompeo: If UN lets Iran arms embargo expire, it will &#039;betray&#039; ideals of peace, security -" />
	<meta property="og:description" content="Secretary of State Mike Pompeo addressed the United Nations Security Council Tuesday in another attempt to persuade the international security" />
	<meta property="og:url" content="https://1010wcsi.com/fox-politics/pompeo-if-un-lets-iran-arms-embargo-expire-it-will-betray-ideals-of-peace-security/" />
	<meta property="og:site_name" content="1010 WCSI" />
	<meta property="article:publisher" content="https://www.facebook.com/News-Talk-1010-WCSI-214544155230478/" />
	<meta property="article:published_time" content="2020-06-30T23:56:25+00:00" />
	<meta property="og:image" content="https://1010wcsi.com/wp-content/uploads/2020/03/WCSI-Facebook-Post.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta property="fb:app_id" content="271917887386658" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@1010wcsi" />
	<meta name="twitter:site" content="@1010wcsi" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://1010wcsi.com/#organization","name":"WCSI Radio","url":"https://1010wcsi.com/","sameAs":["https://www.facebook.com/News-Talk-1010-WCSI-214544155230478/","https://twitter.com/1010wcsi"],"logo":{"@type":"ImageObject","@id":"https://1010wcsi.com/#logo","inLanguage":"en-US","url":"https://1010wcsi.com/wp-content/uploads/2018/03/WCSI-AM-FM-header.png","width":256,"height":150,"caption":"WCSI Radio"},"image":{"@id":"https://1010wcsi.com/#logo"}},{"@type":"WebSite","@id":"https://1010wcsi.com/#website","url":"https://1010wcsi.com/","name":"1010 WCSI","description":"News Talk 1010 WCSI","publisher":{"@id":"https://1010wcsi.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://1010wcsi.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://1010wcsi.com/fox-politics/pompeo-if-un-lets-iran-arms-embargo-expire-it-will-betray-ideals-of-peace-security/#webpage","url":"https://1010wcsi.com/fox-politics/pompeo-if-un-lets-iran-arms-embargo-expire-it-will-betray-ideals-of-peace-security/","name":"Pompeo: If UN lets Iran arms embargo expire, it will &#039;betray&#039; ideals of peace, security -","isPartOf":{"@id":"https://1010wcsi.com/#website"},"datePublished":"2020-06-30T23:56:25+00:00","dateModified":"2020-06-30T23:56:25+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://1010wcsi.com/fox-politics/pompeo-if-un-lets-iran-arms-embargo-expire-it-will-betray-ideals-of-peace-security/"]}]},{"@type":"Article","@id":"https://1010wcsi.com/fox-politics/pompeo-if-un-lets-iran-arms-embargo-expire-it-will-betray-ideals-of-peace-security/#article","isPartOf":{"@id":"https://1010wcsi.com/fox-politics/pompeo-if-un-lets-iran-arms-embargo-expire-it-will-betray-ideals-of-peace-security/#webpage"},"author":{"@id":"https://1010wcsi.com/#/schema/person/252cce4a31e5288c22d79f014063a7c1"},"headline":"Pompeo: If UN lets Iran arms embargo expire, it will &#039;betray&#039; ideals of peace, security","datePublished":"2020-06-30T23:56:25+00:00","dateModified":"2020-06-30T23:56:25+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://1010wcsi.com/fox-politics/pompeo-if-un-lets-iran-arms-embargo-expire-it-will-betray-ideals-of-peace-security/#webpage"},"publisher":{"@id":"https://1010wcsi.com/#organization"},"articleSection":"FOX Politics","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://1010wcsi.com/#/schema/person/252cce4a31e5288c22d79f014063a7c1","name":"admin","image":{"@type":"ImageObject","@id":"https://1010wcsi.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6f47185100e8e5fc119e5b4d97732a3e?s=96&d=mm&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="1010 WCSI &raquo; Feed" href="https://1010wcsi.com/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-59629926-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-59629926-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/1010wcsi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=93caa19dc27920dc3b38b02023331c8d"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://1010wcsi.com/wp-includes/css/dist/block-library/style.min.css?ver=93caa19dc27920dc3b38b02023331c8d' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://1010wcsi.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://1010wcsi.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1584629238' type='text/css' media='all' />
<link rel='stylesheet' id='srzmpcss-css'  href='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/mag-popup.min.css?ver=93caa19dc27920dc3b38b02023331c8d' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/elastislide.min.css?ver=93caa19dc27920dc3b38b02023331c8d' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/srizon.custom.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://1010wcsi.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://1010wcsi.com/wp-content/themes/colormag-pro/style.css?ver=93caa19dc27920dc3b38b02023331c8d' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://1010wcsi.com/wp-content/themes/colormag-pro-child/style.css?ver=93caa19dc27920dc3b38b02023331c8d' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://1010wcsi.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://1010wcsi.com/wp-content/themes/colormag-pro-child/ctc-style.css?ver=93caa19dc27920dc3b38b02023331c8d' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=93caa19dc27920dc3b38b02023331c8d' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1010wcsi.com/wp-includes/css/dashicons.min.css?ver=93caa19dc27920dc3b38b02023331c8d' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-facebook-ticker-css'  href='https://1010wcsi.com/wp-content/plugins/ditty-facebook-ticker/assets/css/style.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://1010wcsi.com/wp-content/plugins/ditty-mega-ticker/assets/css/animate.css?ver=1.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-mega-ticker-css'  href='https://1010wcsi.com/wp-content/plugins/ditty-mega-ticker/assets/css/style.css?ver=1.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='https://1010wcsi.com/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-rss-ticker-css'  href='https://1010wcsi.com/wp-content/plugins/ditty-rss-ticker/assets/css/style.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://1010wcsi.com/wp-content/tablepress-combined.min.css?ver=24' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://1010wcsi.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=93caa19dc27920dc3b38b02023331c8d' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/1010wcsi.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/modernizr.js?ver=93caa19dc27920dc3b38b02023331c8d'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/mag-popup.js?ver=93caa19dc27920dc3b38b02023331c8d'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.collagePlus.min.js?ver=93caa19dc27920dc3b38b02023331c8d'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.elastislide.min.js?ver=93caa19dc27920dc3b38b02023331c8d'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/srizon.custom.min.js?ver=3.5.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=93caa19dc27920dc3b38b02023331c8d'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/1010wcsi.com\/wp-admin\/admin-ajax.php","security":"1c859c6f48","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/1010wcsi.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=93caa19dc27920dc3b38b02023331c8d'></script>
<link rel='https://api.w.org/' href='https://1010wcsi.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://1010wcsi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1010wcsi.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://1010wcsi.com/?p=209493' />
<link rel="alternate" type="application/json+oembed" href="https://1010wcsi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F1010wcsi.com%2Ffox-politics%2Fpompeo-if-un-lets-iran-arms-embargo-expire-it-will-betray-ideals-of-peace-security%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://1010wcsi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F1010wcsi.com%2Ffox-politics%2Fpompeo-if-un-lets-iran-arms-embargo-expire-it-will-betray-ideals-of-peace-security%2F&#038;format=xml" />
<style>#mtphr-dnt-489 .mtphr-dnt-tick * { color: #FFF !important; /*background-color: #003399;*/ } #mtphr-dnt-489 .mtphr-dnt-tick-container { margin-bottom: 30px; } #mtphr-dnt-489 .mtphr-dnt-title { color: #FFF !important; font-size: 20px; background-color: #0632ad; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; } #mtphr-dnt-489 .mtphr-dnt-tick-contents { background-color: #0632ad; } #mtphr-dnt-489 .mtphr-dnt-9970 { padding-bottom:27px; } #mtphr-dnt-489 .mtphr-dnt-tick * { font-size: 16px; } #mtphr-dnt-43323 .mtphr-dnt-image-container { margin-left: 155px }</style>	<link rel="stylesheet" href="https://1010wcsi.com/wp-content/plugins/weather-alert-ticker/WAT.css" type="text/css">
		<script type="text/javascript" src="https://1010wcsi.com/wp-content/plugins/weather-alert-ticker/loadADXML.js"></script>
	<meta name="generator" content="Feed to Post 3.12" />
	<div id="fb-root"></div>
	<script>
		window.fbAsyncInit = function() {
      FB.init({
        appId      : '235957546603954',
        xfbml      : true,
        version    : 'v2.5'
      });
    };
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://1010wcsi.com/wp-content/uploads/2018/01/WCSI-background-new.jpg"); background-position: center center; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<!-- 1010 WCSI Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			.page h2.entry-title {
    display: none;
}
.widget_highlighted_posts .article-content {
	display: none;
}
.news-bar {
	background-color: #003085;
}
.date-in-header {
	color: #FFFFFF
}
#site-navigation {
    background-color: #003085;
}
#site-navigation a:hover {
    background-color: #000000;
}
.view-all-link {
    background-color: #003085;
}
.previous a, .next a {
    display: none;
}
#WAT_detail_main {
   width: 100%;
   margin-left: 0px;
	margin-bottom: 20px;
}
#WAT_Sheriff-Alert {
  width: 100%;
  border: 2px solid red;
	margin: 15px auto;
}
#header-text-nav-wrap {
    margin-bottom: -20px;
}
.type-page .entry-title {
    display: none;
}
#masthead .social-links i.fa {
    color: white;
}
#header-right-section {
    margin-bottom: -6px;
    margin-top: 10px;
}
/*This is the mobile slider */
 
#soliloquy-container-88529 {
 display: none !important;
 }
#soliloquy-container-88531 {
  display: none !important;
 }

 @media only screen and (max-width: 600px) {
 
	
	 }
 .wp-caption {
		 font-size:12px;
	 }
 
/*This is the mobile slider */
 
#soliloquy-container-88529	 {
display: block !important;
 }
#soliloquy-container-88531	 {
display: block !important;
 }
 
 
}		</style>
		</head>

<body class="post-template-default single single-post postid-209493 single-format-standard custom-background wp-custom-logo  box-layout">




<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
						
		<div class="date-in-header">
			Tuesday, June 30, 2020		</div>

		
						
						
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/News-Talk-1010-WCSI-214544155230478/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/1010wcsi" target="_blank"><i class="fa fa-twitter"></i></a></li>
							</ul>
		</div><!-- .social-links -->
							</div>
				</div>
			
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="https://1010wcsi.com/" class="custom-logo-link" rel="home"><img width="256" height="150" src="https://1010wcsi.com/wp-content/uploads/2018/03/WCSI-AM-FM-header.png" class="custom-logo" alt="1010 WCSI" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
															<h3 id="site-title">
									<a href="https://1010wcsi.com/" title="1010 WCSI" rel="home">1010 WCSI</a>
								</h3>
																						<p id="site-description">News Talk 1010 WCSI</p>
							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="black-studio-tinymce-14" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><a href="https://v7player.wostreaming.net/1458" target="_blank" rel="noopener"><img class="alignnone wp-image-115637 size-full" src="https://1010wcsi.com/wp-content/uploads/2019/05/WCSI-Poynter-Listen-Live.jpg" alt="" width="410" height="130" /></a></p>
</div></aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<nav id="site-navigation" class="main-navigation clearfix">
					<div class="inner-wrap clearfix">
													<div class="home-icon">
								<a href="https://1010wcsi.com/" title="1010 WCSI"><i class="fa fa-home"></i></a>
							</div>
													<h4 class="menu-toggle"></h4>
						<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-783"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-2504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2504"><a href="https://1010wcsi.com/amcolumbus/">AM Columbus</a></li>
	<li id="menu-item-777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777"><a href="https://1010wcsi.com/columbus-news-and-views/">Columbus News and Views</a></li>
	<li id="menu-item-3892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3892"><a href="https://1010wcsi.com/saturday-morning-live/">Saturday Morning Live</a></li>
	<li id="menu-item-776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-776"><a href="https://1010wcsi.com/radio-auction/">Radio Auction</a></li>
	<li id="menu-item-774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774"><a href="https://1010wcsi.com/talk-shows/">Talk Shows</a></li>
	<li id="menu-item-2505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2505"><a href="https://1010wcsi.com/computer-talk/">Computer Talk</a></li>
	<li id="menu-item-775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775"><a href="https://1010wcsi.com/program-schedule/">Program Schedule</a></li>
</ul>
</li>
<li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-784"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-2913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2913 menu-item-category-2"><a href="https://1010wcsi.com/category/local-news/">Local News</a></li>
	<li id="menu-item-67079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67079"><a href="https://1010wcsi.com/traffic/">WAZE Traffic Center</a></li>
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://1010wcsi.com/pump-patrol/">Pump Patrol</a></li>
	<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793 menu-item-category-7"><a href="https://1010wcsi.com/category/fox-news/">FOX News</a></li>
	<li id="menu-item-794" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-794 menu-item-category-9"><a href="https://1010wcsi.com/category/fox-politics/">FOX Politics</a></li>
	<li id="menu-item-799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 menu-item-category-10"><a href="https://1010wcsi.com/category/fox-health/">FOX Health</a></li>
	<li id="menu-item-797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-797 menu-item-category-5"><a href="https://1010wcsi.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 menu-item-category-3"><a href="https://1010wcsi.com/category/hoosier-ag-today/">Hoosier Ag Today</a></li>
</ul>
</li>
<li id="menu-item-785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-785"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-781"><a href="https://1010wcsi.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-137757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137757"><a target="_blank" rel="noopener noreferrer" href="https://gameaudio.1010wcsi.com/">Sports Audio Archive</a></li>
	<li id="menu-item-795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795 menu-item-category-8"><a href="https://1010wcsi.com/category/fox-sports/">FOX Sports</a></li>
</ul>
</li>
<li id="menu-item-139788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139788"><a target="_blank" rel="noopener noreferrer" href="http://delays.1010wcsi.com/">School Delays</a></li>
<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-786"><a href="#">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-782"><a href="https://1010wcsi.com/weather-forecast/">Weather Forecast</a></li>
	<li id="menu-item-803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-803"><a href="http://delays.1010wcsi.com/">School Delays</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a target="_blank" rel="noopener noreferrer" href="http://delays.1010wcsi.com/events.php">Event Cancellations</a></li>
	<li id="menu-item-87577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87577"><a href="https://1010wcsi.com/weather-forecast/#flooding">River Levels</a></li>
</ul>
</li>
<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-788"><a href="#">Community</a>
<ul class="sub-menu">
	<li id="menu-item-801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-801"><a target="_blank" rel="noopener noreferrer" href="https://community.1010wcsi.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802"><a target="_blank" rel="noopener noreferrer" href="https://community.1010wcsi.com/calendar/community/add">Submit Community Event</a></li>
</ul>
</li>
<li id="menu-item-792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-792"><a href="#">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-771"><a href="https://1010wcsi.com/contests/">Current Contests</a></li>
	<li id="menu-item-770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-770"><a href="https://1010wcsi.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-787"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-780"><a href="https://1010wcsi.com/advertise/">Advertising</a></li>
	<li id="menu-item-138032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138032"><a target="_blank" rel="noopener noreferrer" href="https://securepayment.link/1010wcsi/">Pay Your Bill</a></li>
	<li id="menu-item-779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-779"><a href="https://1010wcsi.com/job-connection/">Job Connection</a></li>
	<li id="menu-item-49741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49741"><a target="_blank" rel="noopener noreferrer" href="https://advantage.whiteriverbroadcasting.com/">Advantage Partners</a></li>
	<li id="menu-item-772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-772"><a href="https://1010wcsi.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-791"><a href="#">Listen Live</a>
<ul class="sub-menu">
	<li id="menu-item-119283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119283"><a target="_blank" rel="noopener noreferrer" href="https://v7player.wostreaming.net/1458">Live Stream</a></li>
	<li id="menu-item-119282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119282"><a href="https://1010wcsi.com/mobile-apps-alexa/">Mobile Apps &#038; Alexa</a></li>
</ul>
</li>
</ul></div>																			<i class="fa fa-search search-top"></i>
							<div class="search-form-top">
								<form action="https://1010wcsi.com/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
							</div>
											</div>
				</nav>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">


<div id="primary">
	<div id="content" class="clearfix">

		
			
<article id="post-209493" class="post-209493 post type-post status-publish format-standard hentry category-fox-politics">
	
	
	
	
		
	
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://1010wcsi.com/category/fox-politics/"  rel="category tag">FOX Politics</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					Pompeo: If UN lets Iran arms embargo expire, it will &#039;betray&#039; ideals of peace, security				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://1010wcsi.com/fox-politics/pompeo-if-un-lets-iran-arms-embargo-expire-it-will-betray-ideals-of-peace-security/" title="7:56 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-30T19:56:25-04:00">June 30, 2020</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://1010wcsi.com/author/admin/" title="admin">admin</a></span></span>

			
			</div>
		<div class="entry-content clearfix">
			<div></div>
<p class="speakable">Secretary of State <a href="https://www.foxnews.com/category/politics/foreign-policy/secretary-of-state" target="_blank" rel="noopener noreferrer">Mike Pompeo</a> addressed the <a href="https://www.foxnews.com/category/world/united-nations" target="_blank" rel="noopener noreferrer">United Nations</a> Security Council Tuesday in another attempt to persuade the international security group to extend the arms embargo against <a href="https://www.foxnews.com/category/world/conflicts/iran" target="_blank" rel="noopener noreferrer">Iran</a>.</p>
<p class="speakable">&ldquo;This chamber has a choice: Stand for international peace and security, as the United Nations&rsquo; [UN&#8217;s] founders intended, or let the arms embargo on the Islamic Republic of Iran expire, betraying the UN&rsquo;s mission and its finest ideals, which we have all pledged to uphold,&rdquo; Pompeo said during a video conference.</p>
<p>The arms embargo against Iran is set to expire in October as a part of the Joint Comprehensive Plan of Action (JCPOA), also referred to as the Iran Nuclear Deal signed by Iran, the EU and permanent members of the U.N. Security Council &#8212; including the United States, which&nbsp;pulled out of the deal in 2018 under President Trump, who called the agreement &ldquo;decaying and rotten.&rdquo;</p>
<p><strong><a href="https://www.foxnews.com/world/iran-issues-arrest-warrant-for-trump" target="_blank" rel="noopener noreferrer">IRAN ISSUES ARREST WARRANT FOR TRUMP OVER SOLEIMANI KILLING, US CALLS IT &#8216;PROPAGANDA STUNT&#8217;</a></strong></p>
<p>Pompeo urged the council to consider Iran&rsquo;s ability to purchase &ldquo;Russian-made fighter jets&rdquo; should the embargo expire, adding that the aircraft have the ability to strike &ldquo;up to a 3,000-kilometer radius, putting cities like Riyadh, New Delhi, Rome, and Warsaw in Iranian crosshairs.&rdquo;</p>
<p>Pompeo said Iran would be able to more easily supply weapons to known terrorist organizations such as Hamas and Hezballah, and become a &ldquo;rogue weapons dealer&rdquo; profiting off arms supplied to Venezuela and Syria.</p>
<p>The U.S. has already created a draft resolution calling to extend the embargo indefinitely. And while the resolution only needs nine of the 15 votes to pass, it cannot be vetoed by&nbsp;Britain, China, France or Russia.</p>
<p>China and Russia are likely to veto the bill, as their partnership has only strengthened while the United States&#8217;&nbsp;has diminished, particularly with China&nbsp;in recent months.</p>
<p><strong><a href="https://www.foxnews.com/politics/pompeo-us-imposes-more-sanctions-exports-iran-revolutionary-guard">POMPEO: US IMPOSES 9 MORE SANCTIONS ON EXPORTS IRAN USES TO FUND ITS REVOLUTIONARY GUARD</a></strong></p>
<p>Pompeo warned that they, too, should be wary of the arms embargo expiring, saying Iran will threaten economic stability in the Middle East, which will in turn affect stable energy prices that countries like China and Russia rely on.</p>
<p>Iranian President Hassan Rouhani has also said:&nbsp;&ldquo;When the embargo&#8230; is lifted next year, we can easily buy and sell weapons.&rdquo;</p>
<p>&ldquo;We should take him at his word,&rdquo; Pompeo added.</p>
<p>&ldquo;Just consider the secretary-general&rsquo;s report that we&rsquo;re discussing today,&#8221; he continued. &#8220;The report confirmed that weapons used to attack Saudi Arabia in September 2019 were of Iranian origin.&#8221;</p>
<p>&#8220;The report has also confirmed the weapons interdicted off the coast of Yemen in November 2019 and February 2020 were of Iranian origin,&rdquo; Pompeo said, noting that Iran is already breaking the terms on its arms agreement prior to the expiration date.</p>
<p><strong><a href="https://www.foxnews.com/category/world/conflicts/iran" target="_blank" rel="noopener noreferrer">US BID TO EXTEND IRAN ARMS EMBARGO UNDER CONSIDERATION AT UN SECURITY COUNCIL</a></strong></p>
<p>Addressing the comments made by Pompeo, Iranian Foreign Minister Mohammad Javad Zarif <a href="https://ifpnews.com/foreign-minister-zarif-addresses-un-security-council-meeting">told</a> the Security Council that any change to the agreement, including extending the embargo, is &#8220;tantamount to undermining [the JCPOA]&#8230; in its entirety.&#8221;</p>
<p>&#8220;The council must not allow a single state to abuse the process,&#8221; Zarif said.</p>
<p>Members of the Security Council criticized Trump&rsquo;s decision to pull the U.S. out of the nuclear deal in 2018, saying it would threaten security stabilization efforts in the region and nuclear non-proliferation.</p>
<p>The U.K, France and Germany recently put forward a resolution through the International Atomic Energy Agency (IAEA), condemning Iran&rsquo;s lack of nuclear transparency and compliance.</p>
<p>However, it is unclear if the U.K. or France will side with the United States&#8217; resolution to extend Iran&rsquo;s arms embargo.</p>
<p>U.K. Deputy Representative to the U.N. <a href="https://www.gov.uk/government/speeches/upholding-the-nuclear-non-proliferation-regime" target="_blank" rel="noopener noreferrer">Jonathan Allen</a>&nbsp;agreed that lifting the arms embargo in October &#8220;would have major implications for regional security and stability.&rdquo; But Allen also said that the &ldquo;preservation of the JCPOA will continue to be the guiding principle&rdquo; in the U.K.&rsquo;s decision in how to proceed with Iranian arms.</p>
<p><strong><a href="https://www.foxnews.com/apps-products?pid=AppArticleLink" target="_blank" rel="noopener noreferrer">CLICK HERE TO GET THE FOX NEWS APP</a></strong></p>
<p>&ldquo;Seventy-five years ago, the founders of the U.N. came together after the devastation of World War II to ensure that the world would never again have to face such horrors,&rdquo; Pompeo said in his closing remarks to the council.</p>
<p>&ldquo;Let&rsquo;s uphold the mission of this body to address the threats to international peace and security that the Islamic Republic of Iran presents,&#8221; he added.</p>
		</div>

			</div>

	</article>

		
	</div><!-- #content -->

	

			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://1010wcsi.com/fox-politics/ny-gov-cuomo-announces-lgbtq-veterans-denied-honorable-discharge-can-apply-to-have-state-vet-benefits-restored/" rel="prev"><span class="meta-nav">&larr;</span> NY Gov. Cuomo announces LGBTQ veterans denied honorable discharge can apply to have state vet benefits restored</a></li>
				<li class="next"><a href="https://1010wcsi.com/fox-politics/dhs-deploys-special-federal-unit-to-protect-monuments-over-july-4-weekend-amid-vandalism-fears/" rel="next">DHS deploys special federal unit to protect monuments over July 4 weekend amid vandalism fears <span class="meta-nav">&rarr;</span></a></li>
			</ul>
				
		
		
		
	
	
</div><!-- #primary -->


<div id="secondary">
			
		<aside id="black-studio-tinymce-29" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>WCSI News</span></h3><div class="textwidget"><p style="text-align: center;"><img class="wp-image-167454 aligncenter" src="https://1010wcsi.com/wp-content/uploads/2020/01/john-clark-300-e1579641445119.jpg" alt="" width="135" height="180" />John Clark<br />
News Director</p>
<p style="text-align: center;">If you have news you would like to report,<br />
email <a href="/cdn-cgi/l/email-protection#e18f849692a1d0d1d0d196829288cf828e8c"><span class="__cf_email__" data-cfemail="6d03081a1e2d5c5d5c5d1a0e1e04430e0200">[email&#160;protected]</span></a>,<br />
or call 812-376-4770.</p>
</div></aside><aside id="adplugg-4" class="widget adplugg clearfix"><h3 class="widget-title"><span>Advertising Partner</span></h3><div class="adplugg-tag" data-adplugg-zone="news"></div></aside><aside id="black-studio-tinymce-16" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Weather</span></h3><div class="textwidget"><p><a href="/weather-forecast"><img class="alignnone size-medium wp-image-191" src="https://1010wcsi.com/wp-content/uploads/2018/01/storm-team-6.png" alt="" width="300" height="91" /></a></p>
<p><a href="/weather-forecast"><img class="alignnone size-full" src="http://media.theindychannel.com/weatherimages/WEB_Planner_Scripps.jpg" width="300" height="225" /></a></p>
</div></aside><aside id="black-studio-tinymce-7" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Links of Interest</span></h3><div class="textwidget"><p style="text-align: center;"><a href="/traffic"><img class="alignnone size-full wp-image-83437" src="https://1010wcsi.com/wp-content/uploads/2019/01/Waze-Crew-Carwash.jpg" alt="" width="300" height="100" /></a><a href="http://delays.wkkg.com/" target="_blank" rel="noopener"><img class="size-medium wp-image-2864 aligncenter" style="text-align: center;" src="https://1010wcsi.com/wp-content/uploads/2018/01/School-Delays300-300x100.jpg" alt="" width="300" height="100" /></a></p>
<p style="text-align: center;"><a href="http://delays.1010wcsi.com/events.php" target="_blank" rel="noopener"><img class="alignnone size-medium wp-image-2863" src="https://1010wcsi.com/wp-content/uploads/2018/01/cancellations-banner300x100.jpg" alt="" width="300" height="100" /></a></p>
<p style="text-align: center;"><a href="https://community.1010wcsi.com/calendar/" target="_blank" rel="noopener"><img class="alignnone size-medium wp-image-2865" src="https://1010wcsi.com/wp-content/uploads/2018/01/COMMUNITY-CALENDAR-300x100.jpg" alt="" width="300" height="100" /></a></p>
<p>&nbsp;</p>
</div></aside>
	</div>



</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Advantage Partners</span></h3><div class="textwidget"><p style="text-align: center;"><div class="su-row"><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;">
<div class="adplugg-tag" data-adplugg-zone="advantage_1"></div>
</p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;">
<div class="adplugg-tag" data-adplugg-zone="advantage_2"></div>
</p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;">
<div class="adplugg-tag" data-adplugg-zone="advantage_3"></div>
</p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;">
<div class="adplugg-tag" data-adplugg-zone="advantage_4"></div>
</p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;">
<div class="adplugg-tag" data-adplugg-zone="advantage_5"></div>
</p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;">
<div class="adplugg-tag" data-adplugg-zone="advantage_6"></div>
</p>
<p style="text-align: center;"></div></div></div></p>
</div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix  ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Our Stations</span></h3><div class="textwidget"><p style="text-align: center;"><div class="su-row"><div class="su-column su-column-size-1-2"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;"><a href="https://1010wcsi.com"><img class="alignnone wp-image-18453 size-full" src="https://1010wcsi.com/wp-content/uploads/2018/03/WCSI-AM-FM-150x102.png" alt="" width="150" height="102" /></a></p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-2"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;"><a href="https://wkkg.com/"><img class="alignnone wp-image-1265 size-full" src="https://1010wcsi.com/wp-content/uploads/2018/01/WKKG-White150x102.png" alt="" width="150" height="102" /></a></p>
<p style="text-align: center;"></div></div></div></p>
<p style="text-align: center;"><div class="su-row"><div class="su-column su-column-size-1-2"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;"><a href="http://win1049.com/" target="_blank" rel="noopener"><img class="alignnone wp-image-1266 size-full" src="https://1010wcsi.com/wp-content/uploads/2018/01/WINN-White150x102.png" alt="" width="150" height="102" /></a></p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-2"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;"><a href="http://1061theriver.com/" target="_blank" rel="noopener"><img class="alignnone wp-image-1267 size-full" src="https://1010wcsi.com/wp-content/uploads/2018/01/River-White150x102.png" alt="" width="150" height="102" /></a></p>
<p style="text-align: center;"></div></div></div></p>
</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Our Mission</span></h3><div class="textwidget"><h4 style="text-align: center;"><span style="color: #a9a9a9;">To enable success for our clients, company and staff by making connections through entertaining, educating and informing our listeners and community.</span></h4>
<p style="text-align: center;">
</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Our Information</span></h3><div class="textwidget"><p><strong>WCSI</strong><br />
<strong>Mailing Address:</strong> P.O. 1789 Columbus, IN 47202<br />
<strong>Studio:</strong> 3212 Washington Street<br />
Columbus, Indiana 47203</p>
<p><strong>Phone:</strong> 812-372-4448<br />
<strong>Newsroom</strong>:  812-376-4770</p>
<p><strong>Email:</strong> <a href="/cdn-cgi/l/email-protection#a5d2c6d6cce594959495d2c6d6cc8bc6cac8" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="d3a4b0a0ba93e2e3e2e3a4b0a0bafdb0bcbe">[email&#160;protected]</span></a><br />
<strong>Email News:</strong> <a href="/cdn-cgi/l/email-protection#93fdf6e4e0d3a2a3a2a3e4f0e0fabdf0fcfe"><span class="__cf_email__" data-cfemail="69070c1e1a29585958591e0a1a00470a0604">[email&#160;protected]</span></a></p>
<p>White River Broadcasting Company-Division of <a href="https://findlaypublishing.com/" target="_blank" rel="noopener"><strong><br />
The Findlay Publishing Company</strong></a></p>
<p><a href="https://1010wcsi.com/" target="_blank" rel="noopener"><strong>WCSI</strong></a> || <a href="https://wkkg.com/"><strong>WKKG</strong></a> || <a href="https://win1049.com/" target="_blank" rel="noopener"><strong>WIN 104.9 </strong></a>|| <a href="https://1061theriver.com/" target="_blank" rel="noopener"><strong>106.1 THE RIVER</strong></a></p>
<p>Please read our <strong><a href="https://dev.1010wcsi.com/privacy-statement/">Privacy Statement</a></strong><br />
and <strong><a href="https://1010wcsi.com/commenting-policy/" target="_blank" rel="noopener">Commenting Policies</a></strong></p>
<p><a href="https://publicfiles.fcc.gov/am-profile/wcsi" target="_blank" rel="noopener">Public File</a> <span class="su-tooltip" data-close="no" data-behavior="hover" data-my="bottom center" data-at="top center" data-classes="su-qtip qtip-light su-qtip-size-default" data-title="" title="If you need help accessing the file due to a disability, please contact publicfile@findlayoh.com"><a href="/cdn-cgi/l/email-protection#69191c0b05000a0f00050c290f00070d0508100601470a0604"><img class="alignnone size-full wp-image-29516" src="https://1010wcsi.com/wp-content/uploads/2018/04/info-icon20.png" alt="" width="20" height="20" /></a></span><br />
<a href="https://1010wcsi.com/wp-content/uploads/2020/04/EEO-Public-File-Report-WCSI-2020.pdf">EEO Report</a></p>
</div></aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/News-Talk-1010-WCSI-214544155230478/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/1010wcsi" target="_blank"><i class="fa fa-twitter"></i></a></li>
							</ul>
		</div><!-- .social-links -->
		
					<nav class="footer-menu clearfix">
											</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2020 <a href="https://1010wcsi.com/" title="1010 WCSI" ><span>1010 WCSI</span></a>. All rights reserved. <br><a href="https://findlaypublishing.com/">Developed by The Findlay Publishing Company</a></div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>



</div><!-- #page -->
<link rel='stylesheet' id='su-shortcodes-css'  href='https://1010wcsi.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css'  href='https://1010wcsi.com/wp-content/plugins/shortcodes-ultimate/vendor/qtip/qtip.css?ver=2.1.1' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.15'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1584629238'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=93caa19dc27920dc3b38b02023331c8d'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=93caa19dc27920dc3b38b02023331c8d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"3e17d8023e","ajax_url":"https:\/\/1010wcsi.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=93caa19dc27920dc3b38b02023331c8d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=93caa19dc27920dc3b38b02023331c8d'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=93caa19dc27920dc3b38b02023331c8d'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-includes/js/wp-embed.min.js?ver=93caa19dc27920dc3b38b02023331c8d'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/shortcodes-ultimate/vendor/qtip/qtip.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content.. <a href=\"0rl target=\"_blank\"><u>\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.9.0'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
/* shortcode ultimate font size */
.su-tabs-pane p  {
    font-size: 1.1em;
    color: #000000;
}

/* shortcode ultimate title font size */
.su-tabs-nav span.su-tabs-current {
	color: #003085;
}
.su-posts-default-loop .su-post-comments-link {
    font-size: 0.9em;
    display: none;
}

.su-tabs-nav span {
    font-size: 1.1em;
    color: #FFFFFF;
}
.su-posts-default-loop .su-post-meta {
    display: none;

}
.su-tabs-nav span:hover { background: #000000; }
.su-tabs-nav span.su-tabs-current:hover { background: #FFFFFF; }
/* shortcode ultimate font size */
.su-tabs-pane a  {
    font-size: 1.1em;
    color: #000000;
}
/* mouse over link */
.su-tabs-pane a:hover {
    color: white;
    background: #003085;
}

.su-tabs {
	    background: #003085;
}
.su-box-title {
   padding: 0.3em 1.0em;
    font-weight: normal;
    font-size: 1.1em;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
</body>
</html>
