<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">








<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://1010wcsi.com/xmlrpc.php" />

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.60 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48218176'));
	</script>
	<!-- / AdPlugg -->

			
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Los Angeles public schools training teachers that &#039;merit,&#039; &#039;individualism&#039; rooted in &#039;whiteness&#039; - 1010 WCSI</title>
<meta name="description" content="NEWYou can now listen to Fox News articles!"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://1010wcsi.com/fox-politics/los-angeles-public-schools-training-teachers-that-merit-individualism-rooted-in-whiteness/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Los Angeles public schools training teachers that &#039;merit,&#039; &#039;individualism&#039; rooted in &#039;whiteness&#039; - 1010 WCSI">
<meta property="og:description" content="NEWYou can now listen to Fox News articles!">
<meta property="og:url" content="https://1010wcsi.com/fox-politics/los-angeles-public-schools-training-teachers-that-merit-individualism-rooted-in-whiteness/">
<meta property="og:site_name" content="1010 WCSI">
<meta property="article:publisher" content="https://www.facebook.com/News-Talk-1010-WCSI-214544155230478">
<meta property="article:section" content="FOX Politics">
<meta property="fb:app_id" content="271917887386658">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Los Angeles public schools training teachers that &#039;merit,&#039; &#039;individualism&#039; rooted in &#039;whiteness&#039; - 1010 WCSI">
<meta name="twitter:description" content="NEWYou can now listen to Fox News articles!">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["RadioStation","Organization"],"@id":"https://1010wcsi.com/#organization","name":"1010 WCSI","url":"https://1010wcsi.com","logo":{"@type":"ImageObject","url":"https://1010wcsi.com/wp-content/uploads/2020/07/WCSI-header.png"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"],"image":{"@type":"ImageObject","url":"https://1010wcsi.com/wp-content/uploads/2020/07/WCSI-header.png"}},{"@type":"WebSite","@id":"https://1010wcsi.com/#website","url":"https://1010wcsi.com","name":"1010 WCSI","publisher":{"@id":"https://1010wcsi.com/#organization"},"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://1010wcsi.com/fox-politics/los-angeles-public-schools-training-teachers-that-merit-individualism-rooted-in-whiteness/#webpage","url":"https://1010wcsi.com/fox-politics/los-angeles-public-schools-training-teachers-that-merit-individualism-rooted-in-whiteness/","name":"Los Angeles public schools training teachers that &#039;merit,&#039; &#039;individualism&#039; rooted in &#039;whiteness&#039; - 1010 WCSI","datePublished":"2022-07-05T13:26:09-04:00","dateModified":"2022-07-05T13:26:09-04:00","isPartOf":{"@id":"https://1010wcsi.com/#website"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Los Angeles public schools training teachers that &#039;merit,&#039; &#039;individualism&#039; rooted","datePublished":"2022-07-05T13:26:09-04:00","dateModified":"2022-07-05T13:26:09-04:00","author":{"@type":"Person"},"publisher":{"@id":"https://1010wcsi.com/#organization"},"description":"NEWYou can now listen to Fox News articles!","@id":"https://1010wcsi.com/fox-politics/los-angeles-public-schools-training-teachers-that-merit-individualism-rooted-in-whiteness/#richSnippet","isPartOf":{"@id":"https://1010wcsi.com/fox-politics/los-angeles-public-schools-training-teachers-that-merit-individualism-rooted-in-whiteness/#webpage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://1010wcsi.com/fox-politics/los-angeles-public-schools-training-teachers-that-merit-individualism-rooted-in-whiteness/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="1010 WCSI &raquo; Feed" href="https://1010wcsi.com/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.5.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-59629926-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/1010wcsi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3e2ea4a5d0753ae1b442884640885d86"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://1010wcsi.com/wp-includes/css/dist/block-library/style.min.css?ver=3e2ea4a5d0753ae1b442884640885d86' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://1010wcsi.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/libs/fontastic/styles.css?ver=3.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://1010wcsi.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/css/style.css?ver=3.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-css'  href='https://1010wcsi.com/wp-content/plugins/ditty-news-ticker/includes/css/ditty.css?ver=3.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=5.15.3' type='text/css' media='' />
<link rel='stylesheet' id='srzmpcss-css'  href='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/mag-popup.min.css?ver=3e2ea4a5d0753ae1b442884640885d86' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/elastislide.min.css?ver=3e2ea4a5d0753ae1b442884640885d86' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/css/srizon.custom.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://1010wcsi.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://1010wcsi.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://1010wcsi.com/wp-content/themes/colormag-pro/style.css?ver=3e2ea4a5d0753ae1b442884640885d86' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://1010wcsi.com/wp-content/themes/colormag-pro-child/style.css?ver=3e2ea4a5d0753ae1b442884640885d86' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://1010wcsi.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://1010wcsi.com/wp-content/themes/colormag-pro-child/ctc-style.css?ver=3e2ea4a5d0753ae1b442884640885d86' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=3e2ea4a5d0753ae1b442884640885d86' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://1010wcsi.com/wp-content/tablepress-combined.min.css?ver=38' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-image-ticker-css'  href='https://1010wcsi.com/wp-content/plugins/ditty-image-ticker/legacy/assets/css/style.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='https://1010wcsi.com/wp-content/plugins/ditty-posts-ticker/legacy/assets/css/style.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://1010wcsi.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=3e2ea4a5d0753ae1b442884640885d86' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.5.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/1010wcsi.com","hash_tracking":"false","ua":"UA-59629926-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://1010wcsi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/modernizr.js?ver=3e2ea4a5d0753ae1b442884640885d86' id='srzmodernizr-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/mag-popup.js?ver=3e2ea4a5d0753ae1b442884640885d86' id='srzmp-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.collagePlus.min.js?ver=3e2ea4a5d0753ae1b442884640885d86' id='srzcollage-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.elastislide.min.js?ver=3e2ea4a5d0753ae1b442884640885d86' id='srzelastislide-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/srizon-facebook-album-pro/resources/js/srizon.custom.min.js?ver=3.5.1' id='srzcustom-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3e2ea4a5d0753ae1b442884640885d86' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/1010wcsi.com\/wp-admin\/admin-ajax.php","security":"970f9b4b94","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/1010wcsi.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=3e2ea4a5d0753ae1b442884640885d86' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://1010wcsi.com/wp-json/" /><link rel="alternate" type="application/json" href="https://1010wcsi.com/wp-json/wp/v2/posts/411230" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://1010wcsi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1010wcsi.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://1010wcsi.com/?p=411230' />
<link rel="alternate" type="application/json+oembed" href="https://1010wcsi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F1010wcsi.com%2Ffox-politics%2Flos-angeles-public-schools-training-teachers-that-merit-individualism-rooted-in-whiteness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://1010wcsi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F1010wcsi.com%2Ffox-politics%2Flos-angeles-public-schools-training-teachers-that-merit-individualism-rooted-in-whiteness%2F&#038;format=xml" />
<style>#mtphr-dnt-489 .mtphr-dnt-tick * { color: #FFF !important; /*background-color: #003399;*/ } #mtphr-dnt-489 .mtphr-dnt-tick-container { margin-bottom: 30px; } #mtphr-dnt-489 .mtphr-dnt-title { color: #FFF !important; font-size: 20px; background-color: #0632ad; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; } #mtphr-dnt-489 .mtphr-dnt-tick-contents { background-color: #0632ad; } #mtphr-dnt-489 .mtphr-dnt-9970 { padding-bottom:27px; } #mtphr-dnt-489 .mtphr-dnt-tick * { font-size: 16px; } #mtphr-dnt-43323 .mtphr-dnt-image-container { margin-left: 155px } #mtphr-dnt-273542 .mtphr-dnt-tick * { color: #FFF !important; /*background-color: #FE0000;*/ } #mtphr-dnt-273542 .mtphr-dnt-tick-container { margin-bottom: 30px; } #mtphr-dnt-273542 .mtphr-dnt-title { color: #FFF !important; font-size: 20px; font-weight: 700; background-color: #FE0000; padding-bottom:5px; padding-left:3px; padding-top: 3px; text-align: center; } #mtphr-dnt-273542 .mtphr-dnt-tick-contents { background-color: #FE0000; font-weight: 700; } #mtphr-dnt-273542 .mtphr-dnt-9970 { padding-bottom:27px; } #mtphr-dnt-273542 .mtphr-dnt-tick * { font-size: 16px; } #mtphr-dnt-308199 .mtphr-dnt-title { font-weight: 800; color: #003085; }</style>		<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://1010wcsi.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
			<link rel="stylesheet" href="https://1010wcsi.com/wp-content/plugins/weather-alert-ticker/WAT.css" type="text/css">
		<script type="text/javascript" src="https://1010wcsi.com/wp-content/plugins/weather-alert-ticker/loadADXML.js"></script>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://1010wcsi.com/wp-content/uploads/2018/01/WCSI-background-new.jpg"); background-position: center center; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://1010wcsi.com/wp-content/uploads/2022/05/cropped-WCSI-logo-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1010wcsi.com/wp-content/uploads/2022/05/cropped-WCSI-logo-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1010wcsi.com/wp-content/uploads/2022/05/cropped-WCSI-logo-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://1010wcsi.com/wp-content/uploads/2022/05/cropped-WCSI-logo-512x512-1-270x270.png" />
<!-- 1010 WCSI Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			.page h2.entry-title {
    display: none;
}

.widget_highlighted_posts .article-content {
	display: none;
}
.news-bar {
	background-color: #003085;
}
.date-in-header {
	color: #FFFFFF
}
#site-navigation {
    background-color: #003085;
}
#site-navigation a:hover {
    background-color: #000000;
}
.view-all-link {
    background-color: #003085;
}
.previous a, .next a {
    display: none;
}
#WAT_detail_main {
   width: 100%;
   margin-left: 0px;
	margin-bottom: 20px;
}
#WAT_Sheriff-Alert {
  width: 100%;
  border: 2px solid red;
	margin: 15px auto;
}
#WAT_detail_title h3 {
    margin-bottom: -30px;
}
#header-text-nav-wrap {
    margin-bottom: -20px;
}
.type-page .entry-title {
    display: none;
}
.category-contests #primary {
    float: none;
    width: 100%;
}
.category-contests #secondary {
    float: none;
    display: none
}
.category-contests .entry-title {
	display: none;
}
 .category-contests .below-entry-meta {
	display: none;
}
#masthead .social-links i.fa {
    color: white;
}
#header-right-section {
    margin-bottom: -6px;
    margin-top: 10px;
}
/*This is the mobile slider */
 
#soliloquy-container-88529 {
 display: none !important;
 }
#soliloquy-container-88531 {
  display: none !important;
 }
/* hide featured image of category LOCAL NEWS */


 @media only screen and (max-width: 600px) {
 
	
	 }
 .wp-caption {
		 font-size:12px;
	 }
#header-logo-image img {
	margin-top: 15px;
}
 
#header-right-section {
  margin-top: -10px;
}
.mtphr-dnt-image-container .mtphr-dnt-image-photo a {
    margin-bottom: -10px;
}
 
/*This is the mobile slider */
 
#soliloquy-container-88529	 {
display: block !important;
 }
#soliloquy-container-88531	 {
display: block !important;
 }


}		</style>
		</head>

<body class="post-template-default single single-post postid-411230 single-format-standard custom-background wp-custom-logo  box-layout">




<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
						
		<div class="date-in-header">
			Tuesday, July 5, 2022		</div>

		
						
						
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/News-Talk-1010-WCSI-214544155230478/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/1010wcsi" target="_blank"><i class="fa fa-twitter"></i></a></li>
							</ul>
		</div><!-- .social-links -->
							</div>
				</div>
			
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="https://1010wcsi.com/" class="custom-logo-link" rel="home"><img width="342" height="200" src="https://1010wcsi.com/wp-content/uploads/2020/07/WCSI-header.png" class="custom-logo" alt="1010 WCSI" srcset="https://1010wcsi.com/wp-content/uploads/2020/07/WCSI-header.png 342w, https://1010wcsi.com/wp-content/uploads/2020/07/WCSI-header-300x175.png 300w, https://1010wcsi.com/wp-content/uploads/2020/07/WCSI-header-150x88.png 150w" sizes="(max-width: 342px) 100vw, 342px" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
															<h3 id="site-title">
									<a href="https://1010wcsi.com/" title="1010 WCSI" rel="home">1010 WCSI</a>
								</h3>
																						<p id="site-description">News Talk 1010 WCSI</p>
							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="black-studio-tinymce-14" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p style="text-align: center;"></p>
<p><a href="https://v7player.wostreaming.net/1458" target="_blank" rel="noopener"><img class="wp-image-115637 size-medium aligncenter" src="https://1010wcsi.com/wp-content/uploads/2019/05/WCSI-Poynter-Listen-Live-390x124.jpg" alt="" width="300" height="95" /></a></p>
</div></aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<nav id="site-navigation" class="main-navigation clearfix">
					<div class="inner-wrap clearfix">
													<div class="home-icon">
								<a href="https://1010wcsi.com/" title="1010 WCSI"><i class="fa fa-home"></i></a>
							</div>
													<h4 class="menu-toggle"></h4>
						<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-783"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-2504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2504"><a href="https://1010wcsi.com/amcolumbus/">AM Columbus</a></li>
	<li id="menu-item-777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777"><a href="https://1010wcsi.com/columbus-news-and-views/">Columbus News and Views</a></li>
	<li id="menu-item-776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-776"><a href="https://1010wcsi.com/radio-auction/">Radio Auction</a></li>
	<li id="menu-item-774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-774"><a href="https://1010wcsi.com/talk-shows/">Talk Shows</a></li>
	<li id="menu-item-775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775"><a href="https://1010wcsi.com/program-schedule/">Program Schedule</a></li>
</ul>
</li>
<li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-784"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-2913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2913 menu-item-category-2"><a href="https://1010wcsi.com/category/local-news/">Local News</a></li>
	<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2506"><a href="https://1010wcsi.com/pump-patrol/">Pump Patrol</a></li>
	<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793 menu-item-category-7"><a href="https://1010wcsi.com/category/fox-news/">FOX News</a></li>
	<li id="menu-item-794" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-794 menu-item-category-9"><a href="https://1010wcsi.com/category/fox-politics/">FOX Politics</a></li>
	<li id="menu-item-799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799 menu-item-category-10"><a href="https://1010wcsi.com/category/fox-health/">FOX Health</a></li>
	<li id="menu-item-797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-797 menu-item-category-5"><a href="https://1010wcsi.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 menu-item-category-3"><a href="https://1010wcsi.com/category/hoosier-ag-today/">Hoosier Ag Today</a></li>
	<li id="menu-item-67079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67079"><a href="https://1010wcsi.com/traffic/">WAZE Traffic Center</a></li>
</ul>
</li>
<li id="menu-item-785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-785"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-781"><a href="https://1010wcsi.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-137757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137757"><a target="_blank" rel="noopener noreferrer" href="https://gameaudio.1010wcsi.com/">Sports Audio Archive</a></li>
	<li id="menu-item-795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795 menu-item-category-8"><a href="https://1010wcsi.com/category/fox-sports/">FOX Sports</a></li>
</ul>
</li>
<li id="menu-item-139788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139788"><a target="_blank" rel="noopener noreferrer" href="http://delays.1010wcsi.com/">School Delays</a></li>
<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-786"><a href="#">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-782"><a href="https://1010wcsi.com/weather-forecast/">Weather Forecast</a></li>
	<li id="menu-item-803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-803"><a href="http://delays.1010wcsi.com/">School Delays</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a target="_blank" rel="noopener noreferrer" href="http://delays.1010wcsi.com/events.php">Event Cancellations</a></li>
	<li id="menu-item-371117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371117"><a href="https://1010wcsi.com/cancellation-submission/">Submit Cancellation</a></li>
	<li id="menu-item-87577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87577"><a href="https://1010wcsi.com/weather-forecast/#flooding">River Levels</a></li>
</ul>
</li>
<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-788"><a href="#">Community</a>
<ul class="sub-menu">
	<li id="menu-item-371119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371119"><a target="_blank" rel="noopener noreferrer" href="https://delays.1010wcsi.com/">School Delays</a></li>
	<li id="menu-item-371120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371120"><a target="_blank" rel="noopener noreferrer" href="https://delays.1010wcsi.com/events.php">Local Cancellations</a></li>
	<li id="menu-item-371118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371118"><a href="https://1010wcsi.com/cancellation-submission/">Submit Cancellation</a></li>
	<li id="menu-item-801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-801"><a target="_blank" rel="noopener noreferrer" href="https://community.1010wcsi.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802"><a target="_blank" rel="noopener noreferrer" href="https://community.1010wcsi.com/calendar/community/add">Submit Community Event</a></li>
	<li id="menu-item-385961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385961"><a href="https://1010wcsi.com/pump-patrol-2/">Pump Patrol</a></li>
</ul>
</li>
<li id="menu-item-792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-792"><a href="#">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-400739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400739 menu-item-category-17"><a href="https://1010wcsi.com/category/contests/">Current Contests</a></li>
	<li id="menu-item-346714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346714"><a href="https://1010wcsi.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-787"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-780"><a href="https://1010wcsi.com/advertise/">Advertising</a></li>
	<li id="menu-item-138032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138032"><a target="_blank" rel="noopener noreferrer" href="https://paylink.paytrace.com?m=eyJhbGciOiJBMjU2S1ciLCJlbmMiOiJBMTI4R0NNIn0.aMthNbpJ3QvIz9Bw84PxKHk9sxvW9DzX.zn04JhuaOq3ubQGt.GMBKhyBjFsk9rhjqFzcd8L1Kv9ZlFzo4OfZ6MeFjpWWNJ6gwnUQzc1cFLdS_kAAebupuEB8Pb6oE8C41_zwJVC7HvEceDj5HA_FczSg2cfdJ_8t2OWmtRFhPdN9dQ0De4L6I6Eh0NpvjO1NENjQIve3tPN3BLsYzaTmrQLmSWZse9uH3hZK4iaOBOQ7lINcJqR_332HCCG2tcUJyw3h6lQpk6QM76sOqne5hgt611QFFgnAZdUAN7wN7eqLNgghFUbsuG0JOyXHe2bCeH51FqXz-qwYG2wBSfgeiNw.4XZ790IYRqvJhF1ABrm4OQ&#038;amount=&#038;invoice">Pay Your Bill</a></li>
	<li id="menu-item-779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-779"><a href="https://1010wcsi.com/job-connection/">Job Connection</a></li>
	<li id="menu-item-49741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49741"><a target="_blank" rel="noopener noreferrer" href="https://advantage.whiteriverbroadcasting.com/">Advantage Partners</a></li>
	<li id="menu-item-772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-772"><a href="https://1010wcsi.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-791"><a href="#">Listen Live</a>
<ul class="sub-menu">
	<li id="menu-item-119283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119283"><a target="_blank" rel="noopener noreferrer" href="https://v7player.wostreaming.net/1458">Live Stream</a></li>
	<li id="menu-item-119282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119282"><a href="https://1010wcsi.com/mobile-apps-alexa/">Mobile Apps &#038; Alexa</a></li>
</ul>
</li>
</ul></div>																			<i class="fa fa-search search-top"></i>
							<div class="search-form-top">
								<form action="https://1010wcsi.com/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
							</div>
											</div>
				</nav>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">


<div id="primary">
	<div id="content" class="clearfix">

		
			
<article id="post-411230" class="post-411230 post type-post status-publish format-standard hentry category-fox-politics">
	
	
	
	
		
	
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://1010wcsi.com/category/fox-politics/"  rel="category tag">FOX Politics</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					Los Angeles public schools training teachers that &#8216;merit,&#8217; &#8216;individualism&#8217; rooted in &#8216;whiteness&#8217;				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://1010wcsi.com/fox-politics/los-angeles-public-schools-training-teachers-that-merit-individualism-rooted-in-whiteness/" title="1:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-07-05T13:26:09-04:00">July 5, 2022</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://1010wcsi.com/author/" title=""></a></span></span>

			
			</div>
		<div class="entry-content clearfix">
			<div class="speechkit-wrapper">
<p>NEWYou can now listen to Fox News articles!</p>
</div>
<p class="speakable"><strong>FIRST ON FOX: </strong>The <a href="https://www.foxnews.com/category/us/los-angeles" target="_blank" rel="noopener noreferrer">Los Angeles Unified School District</a> (LAUSD) is training teachers and staff that &#8220;merit&#8221; and &#8220;individualism&#8221; are concepts rooted in &#8220;whiteness&#8221; that must be challenged in schools.</p>
<p class="speakable">LAUSD required all employees to undergo &#8220;implicit/unconscious bias training&#8221; guided by Tyrone Howard, a <a href="https://www.foxnews.com/us/what-is-critical-race-theory" target="_blank" rel="noopener noreferrer">critical race theory</a> (CRT) advocate and professor at the University of California, Los Angeles, prior to the 2021-2022 school year.</p>
<p>The training materials, which were obtained by Fox News Digital through a California Public Records Act (PRA) request, instructed educators to work toward being &#8220;antiracist&#8221; by challenging whiteness at school, which Howard argued exists in the concepts of &#8220;merit&#8221; and &#8220;individualism.&#8221;</p>
<p>&#8220;This idea that white is the standard, white is the norm, white is our default has to be challenged,&#8221; Howard said in the training video. </p>
<div class="image-ct inline">
<div class="m"></div>
<div class="caption">
<p>
      LAUSD superintendent Alberto M. Carvalho teaches a 5th.Grade class at Fair Avenue Elementary School on Thursday, Feb. 17, 2022 in North Hollywood, CA.<br />
      (Irfan Khan / Los Angeles Times via Getty Images)</p>
</div>
</div>
<p><a href="https://www.foxnews.com/media/bethany-mandel-covid-chicago-teachers-vaccine" target="_blank" rel="noopener noreferrer">Merit, or meritocracy</a>, &#8220;assumes that each person operates and achieves based on his or her own personal capacity,&#8221; the training handout reads. &#8220;It incorporates the notion that the work put forth, the effort invested, explains why some groups and individuals do well and others do not. It does not consider historical factors or account for opportunities, advantages, and privileges to which some groups have access both historically and in the present.&#8221;</p>
<p><a href="https://www.foxnews.com/us/los-angeels-school-fires-employees-vaccine" target="_blank" rel="noopener noreferrer"><strong>LOS ANGELES SCHOOL DISTRICT FIRES HUNDREDS OF EMPLOYEES WHO REFUSED TO GET VACCINE</strong></a></p>
<p>&#8220;The idea of meritocracy,&#8221; Howard said in the video, &#8220;I think we have to challenge that because we have to recognize that some groups have had much more opportunities, some groups have had far more advantages, and some groups have certain types of privileges that other groups have not had.&#8221;</p>
<div class="image-ct inline">
<div class="m"></div>
<div class="caption">
<p>
      The Los Angeles Unified School District (LAUSD) required all employees to undergo &#8220;implicit/unconscious bias training&#8221; prior to the 2021-2022 school year.<br />
      (Screenshot / Los Angeles Unified School District (LAUSD))</p>
</div>
</div>
<p>Meanwhile, individualism, according to the training handout, &#8220;proposes that each person is responsible for his or her outcomes. It is very much tied to merit, wherein group responsibility and accountability are not goals. Personal success and achievement are the goals. This belief operates from a survival-of-the-fittest approach that stresses singular pursuit and accomplishment.&#8221;</p>
<p>Howard argued in the video that &#8220;the notion of individualism runs counter&#8221; to many LAUSD students&#8217; &#8220;own cultural norms, which say &#8216;it&#8217;s not about me, it&#8217;s about we.'&#8221;</p>
<div class="image-ct inline">
<div class="m"></div>
<div class="caption">
<p>
      The Placentia Yorba Linda School Board in Yorba Linda, CA, discusses a proposed resolution to ban teaching critical race theory in schools on November 16, 2021.<br />
      (Robert Gauthier/Los Angeles Times via Getty Images)</p>
</div>
</div>
<p>The training handout included a section about dismantling the &#8220;myth of meritocracy&#8221; that included examples of &#8220;microaggressions,&#8221; including the statement, &#8220;Everyone can succeed in the society if they work hard enough,&#8221; and &#8220;men and women have equal opportunities for achievement.&#8221; The training then offered an intervention example for dealing with the microaggressor, such as, &#8220;So you feel that everyone can succeed in the society if they work hard enough. Can you give me some examples?&#8221;</p>
<p><a href="https://foxnews.onelink.me/xLDS?pid=AppArticleLink&amp;af_dp=foxnewsaf%3A%2F%2F&amp;af_web_dp=https%3A%2F%2Fwww.foxnews.com%2Fapps-products" target="_blank" rel="noopener noreferrer"><strong>CLICK HERE TO GET THE FOX NEWS APP</strong></a></p>
<p>LAUSD employees who underwent the training were also required to &#8220;identify the specific ways the constructs of privilege, whiteness, merit and individualism may be present in your setting&#8221; and &#8220;determine the immediate changes you will personally make, small or large, to promote increased racial and cultural sensitivity, inclusiveness and awareness in your work.&#8221;</p>
<p>LAUSD mandated the training last May, <a href="https://achieve.lausd.net/cms/lib/CA01000043/Centricity/domain/123/memorandum%20and%20reference%20guide/MEM-5788.12%20School-SiteProfessionalDevelopmentPrioritiesandBankedTimeTuesdaysfor%20MS%20and%20HS%202021-2022.pdf" target="_blank" rel="noopener noreferrer">saying in a memo</a> that its goal was to create inclusive schools and to eliminate bias in the classroom.</p>
		</div>

			</div>

	</article>

		
	</div><!-- #content -->

	

			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://1010wcsi.com/fox-politics/swalwell-compares-boebert-to-mass-shooter-day-after-highland-park-massacre-boebert-fires-back/" rel="prev"><span class="meta-nav">&larr;</span> Swalwell compares Boebert to mass shooter day after Highland Park massacre, Boebert fires back</a></li>
				<li class="next"><a href="https://1010wcsi.com/fox-politics/highland-park-shooting-trump-backed-illinois-gubernatorial-candidate-apologizes-for-lets-move-on-comment/" rel="next">Highland Park shooting: Trump-backed Illinois gubernatorial candidate apologizes for &#8216;Let&#8217;s move on&#8217; comment <span class="meta-nav">&rarr;</span></a></li>
			</ul>
				
		
		
		
	
	
</div><!-- #primary -->


<div id="secondary">
			
		<aside id="text-8" class="widget widget_text clearfix"><h3 class="widget-title"><span>Latest News Audio</span></h3>			<div class="textwidget"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-411230-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://media.findlaypublishing.com/Radio/WCSI/News/cwebnews.mp3?_=1" /><a href="http://media.findlaypublishing.com/Radio/WCSI/News/cwebnews.mp3">http://media.findlaypublishing.com/Radio/WCSI/News/cwebnews.mp3</a></audio>
</div>
		</aside><aside id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Links of Interest</span></h3><div class="textwidget"><p style="text-align: center;"><a href="http://delays.1010wcsi.com/" target="_blank" rel="noopener"><img class="size-medium wp-image-2864 aligncenter" style="text-align: center;" src="https://1010wcsi.com/wp-content/uploads/2018/01/School-Delays300-300x100.jpg" alt="" width="300" height="100" /></a></p>
<p style="text-align: center;"><a href="https://delays.1010wcsi.com/events.php" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-273733" src="https://1010wcsi.com/wp-content/uploads/2021/02/local-cancellations-300x300-1.jpg" alt="" width="300" height="100" /></a></p>
<p style="text-align: center;"><a href="https://community.1010wcsi.com/calendar/" target="_blank" rel="noopener"><img class="alignnone size-medium wp-image-2865" src="https://1010wcsi.com/wp-content/uploads/2018/01/COMMUNITY-CALENDAR-300x100.jpg" alt="" width="300" height="100" /></a></p>
<p style="text-align: center;"><a href="https://www.columbusarea200.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-262452" src="https://1010wcsi.com/wp-content/uploads/2021/01/Columbus-Area-Bicentennial-300x100-1.jpg" alt="" width="300" height="100" /></a></p>
</div></aside><aside id="adplugg-3" class="widget adplugg clearfix"><h3 class="widget-title"><span>Advertising Partner</span></h3><div class="adplugg-tag" data-adplugg-zone="home"></div></aside><aside id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Weather Forecast</span></h3><div class="textwidget"><p><a href="/weather-forecast"><img class="alignnone size-medium wp-image-191" src="https://1010wcsi.com/wp-content/uploads/2022/02/WRTV-Storm-Team-Lightning.jpg" alt="" width="300" height="91" /></a></p>
<p><a href="/weather-forecast"><img class="alignnone size-full" src="https://mediaassets.theindychannel.com/weatherimages/WEB_Planner_Scripps.jpg" width="1920" height="1080" /></a></p>
</div></aside>
	</div>



</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Advantage Partners</span></h3><div class="textwidget"><p style="text-align: center;"><div class="su-row"><div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;">
<div class="adplugg-tag" data-adplugg-zone="advantage_1"></div>
</p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;">
<div class="adplugg-tag" data-adplugg-zone="advantage_2"></div>
</p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;">
<div class="adplugg-tag" data-adplugg-zone="advantage_3"></div>
</p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;">
<div class="adplugg-tag" data-adplugg-zone="advantage_4"></div>
</p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;">
<div class="adplugg-tag" data-adplugg-zone="advantage_5"></div>
</p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-6"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;">
<div class="adplugg-tag" data-adplugg-zone="advantage_6"></div>
</p>
<p style="text-align: center;"></div></div></div></p>
</div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix  ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Our Stations</span></h3><div class="textwidget"><p style="text-align: center;"><div class="su-row"><div class="su-column su-column-size-1-2"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;"><a href="https://1010wcsi.com"><img class="alignnone wp-image-18453 size-full" src="https://1010wcsi.com/wp-content/uploads/2018/03/WCSI-AM-FM-150x102.png" alt="" width="150" height="102" /></a></p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-2"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;"><a href="https://wkkg.com/"><img class="alignnone wp-image-1265 size-full" src="https://1010wcsi.com/wp-content/uploads/2018/01/WKKG-White150x102.png" alt="" width="150" height="102" /></a></p>
<p style="text-align: center;"></div></div></div></p>
<p style="text-align: center;"><div class="su-row"><div class="su-column su-column-size-1-2"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;"><a href="http://win1049.com/" target="_blank" rel="noopener"><img class="alignnone wp-image-1266 size-full" src="https://1010wcsi.com/wp-content/uploads/2018/01/WINN-White150x102.png" alt="" width="150" height="102" /></a></p>
<p style="text-align: center;"></div></div> <div class="su-column su-column-size-1-2"><div class="su-column-inner su-u-clearfix su-u-trim"></p>
<p style="text-align: center;"><a href="http://1061theriver.com/" target="_blank" rel="noopener"><img class="alignnone wp-image-1267 size-full" src="https://1010wcsi.com/wp-content/uploads/2018/01/River-White150x102.png" alt="" width="150" height="102" /></a></p>
<p style="text-align: center;"></div></div></div></p>
</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Our Mission</span></h3><div class="textwidget"><h4 style="text-align: center;"><span style="color: #a9a9a9;">To enable success for our clients, company and staff by making connections through entertaining, educating and informing our listeners and community.</span></h4>
<p style="text-align: center;">
</div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Our Information</span></h3><div class="textwidget"><p><strong>WCSI</strong><br />
<strong>Mailing Address:</strong> P.O. 1789 Columbus, IN 47202<br />
<strong>Studio:</strong> 3212 Washington Street<br />
Columbus, Indiana 47203</p>
<p><strong>Phone:</strong> 812-372-4448<br />
<strong>Newsroom</strong>:  812-376-4770</p>
<p><strong>Email:</strong> <a href="/cdn-cgi/l/email-protection#8ef9edfde7cebfbebfbef9edfde7a0ede1e3" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="fa8d998993bacbcacbca8d998993d4999597">[email&#160;protected]</span></a><br />
<strong>Email News:</strong> <a href="/cdn-cgi/l/email-protection#523c37252112636263622531213b7c313d3f"><span class="__cf_email__" data-cfemail="244a41535764151415145347574d0a474b49">[email&#160;protected]</span></a></p>
<p>White River Broadcasting Company-Division of <a href="https://findlaypublishing.com/" target="_blank" rel="noopener"><strong><br />
The Findlay Publishing Company</strong></a></p>
<p><a href="https://1010wcsi.com/" target="_blank" rel="noopener"><strong>WCSI</strong></a> || <a href="https://wkkg.com/"><strong>WKKG</strong></a> || <a href="https://win1049.com/" target="_blank" rel="noopener"><strong>WIN 104.9 </strong></a>|| <a href="https://1061theriver.com/" target="_blank" rel="noopener"><strong>106.1 THE RIVER</strong></a></p>
<p>Please read our <strong><a href="https://1010wcsi.com/privacy-statement/">Privacy Statement</a></strong><br />
and <strong><a href="https://1010wcsi.com/commenting-policy/" target="_blank" rel="noopener">Commenting Policies</a></strong></p>
<p><a href="https://publicfiles.fcc.gov/am-profile/WCSI" target="_blank" rel="noopener">Public File</a> <span id="su_tooltip_62c47cf1a4bef_button" class="su-tooltip-button su-tooltip-button-outline-yes" aria-describedby="su_tooltip_62c47cf1a4bef" data-settings='{"position":"top","behavior":"hover","hideDelay":0}' tabindex="0"><a href="/cdn-cgi/l/email-protection#e5959087898c86838c8980a5838c8b8189849c8a8dcb868a88"><img class="alignnone size-full wp-image-29516" src="https://1010wcsi.com/wp-content/uploads/2018/04/info-icon20.png" alt="" width="20" height="20" /></a></span><span style="display:none;z-index:100" id="su_tooltip_62c47cf1a4bef" class="su-tooltip" role="tooltip"><span class="su-tooltip-inner su-tooltip-shadow-no" style="z-index:100;background:#FFFFFF;color:#454545;font-size:16px;border-radius:5px;text-align:left;max-width:300px;line-height:1.25"><span class="su-tooltip-title"></span><span class="su-tooltip-content su-u-trim">If you need help accessing the file due to a disability, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9bebeef9f7f2f8fdf2f7fedbfdf2f5fff7fae2f4f3b5f8f4f6">[email&#160;protected]</a></span></span><span id="su_tooltip_62c47cf1a4bef_arrow" class="su-tooltip-arrow" style="z-index:100;background:#FFFFFF" data-popper-arrow></span></span><br />
<a href="https://1010wcsi.com/wp-content/uploads/2022/04/EEO-Public-File-Report-WCSI-2022.pdf">EEO Report</a></p>
<p><a href="https://1010wcsi.com/fcc-applications/">FCC Applications</a></p>
</div></aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/News-Talk-1010-WCSI-214544155230478/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/1010wcsi" target="_blank"><i class="fa fa-twitter"></i></a></li>
							</ul>
		</div><!-- .social-links -->
		
					<nav class="footer-menu clearfix">
											</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2022 <a href="https://1010wcsi.com/" title="1010 WCSI" ><span>1010 WCSI</span></a>. All rights reserved. <br><a href="https://findlaypublishing.com/">Developed by The Findlay Publishing Company</a></div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>



</div><!-- #page -->
<link rel='stylesheet' id='mediaelement-css'  href='https://1010wcsi.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://1010wcsi.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=3e2ea4a5d0753ae1b442884640885d86' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css'  href='https://1010wcsi.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.12.0' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/ditty-news-ticker.min.js?ver=3.0.18' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=3e2ea4a5d0753ae1b442884640885d86' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/theia-sticky-sidebar/ResizeSensor.min.js?ver=3e2ea4a5d0753ae1b442884640885d86' id='ResizeSensor-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"8f96d2a04c","ajax_url":"https:\/\/1010wcsi.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=3e2ea4a5d0753ae1b442884640885d86' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=3e2ea4a5d0753ae1b442884640885d86' id='colormag-loadmore-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=3e2ea4a5d0753ae1b442884640885d86' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-includes/js/wp-embed.min.js?ver=3e2ea4a5d0753ae1b442884640885d86' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://1010wcsi.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=3e2ea4a5d0753ae1b442884640885d86' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1010wcsi.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=3e2ea4a5d0753ae1b442884640885d86' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/shortcodes-ultimate/vendor/popper/popper.min.js?ver=2.9.2' id='popper-js'></script>
<script type='text/javascript' id='su-shortcodes-js-extra'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1010wcsi.com/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.12.0' id='su-shortcodes-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
/* shortcode ultimate font size */
.su-tabs-pane p  {
    font-size: 1.1em;
    color: #000000;
}

/* shortcode ultimate title font size */
.su-tabs-nav span.su-tabs-current {
	color: #003085;
}
.su-posts-default-loop .su-post-comments-link {
    font-size: 0.9em;
    display: none;
}

.su-tabs-nav span {
    font-size: 1.1em;
    color: #FFFFFF;
}
.su-posts-default-loop .su-post-meta {
    display: none;

}
.su-tabs-nav span:hover { background: #000000; }
.su-tabs-nav span.su-tabs-current:hover { background: #FFFFFF; }
/* shortcode ultimate font size */
.su-tabs-pane a  {
    font-size: 1.1em;
    color: #000000;
}
/* mouse over link */
.su-tabs-pane a:hover {
    color: white;
    background: #003085;
}

.su-tabs {
	    background: #003085;
}
.su-box-title {
   padding: 0.3em 1.0em;
    font-weight: normal;
    font-size: 1.1em;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   </body>
</html>

<!-- Dynamic page generated in 2.052 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-07-05 14:03:29 -->
